Jump to content

DELLORTO PHBL, PHBH, PHBE Vergasertopic


Recommended Posts

 

vor 15 Stunden hat jeinca folgendes von sich gegeben:

zuerst die scheibe dann o-ring

 

vor 15 Stunden hat ganja.cooky folgendes von sich gegeben:

34 und 37 sind die O Ringe und gehören zuerst. Sonst würde die Feder auf den O Ring drücken :cheers:

 

Super, danke.

Hatte ich auch so vermutet gehabt aber sicher war ich mir nicht, da beim auseinander bauen einmal so und einmal anders rum verbaut war. :wacko:

Edited by Marty McFly
Link to post
Share on other sites
  • Replies 2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Filter, natürlich 

Hallo Zusammen, ich komm aktuell beim Abdüsen nicht weiter und könnte ein paar Tipps brauchen. Motor war ein PX 200 Motor mit Malossi alt, Drehschieber, 60Hub, Sip Road 1 und lief jetzt Jahre mit

Ich habe bestimmt schon bei 10 Roller AV 262 und X4 verbaut was sehr gut immer passt.   Wenn ich mit viele Roller so anschaue auf den Treffen sind so die meisten Vergaser zu fett eingestellt

Posted Images

vor 2 Stunden hat Marcello folgendes von sich gegeben:

Habe eine Frage zum Thema DellOrto PHBL 25 Schwimmer einstellen: Höhe des Schwimmers ... hat jemand ne Quelle wo ich das finde ? 

Hilft Dir das weiter? 

 

1205717396_2021-03-1914_27_01-Window.thumb.png.c5af4bc0bc9699d2eaecc49f98f0e992.png

 

Ist aus dem Stein_Dinse Manual. 

Edited by Marc-Uwe
Link to post
Share on other sites
Am 6.3.2021 um 23:31 hat Maronie01 folgendes von sich gegeben:

HI, Dein Setup probiere ich mal auf meinem Motor aus... habe alles hier bis auf das AS 266 (nur ein AS 264).

Was das Schieberuckeln angeht, das habe ich auf meinem MHR-Motor mit einem größeren Schwimmernadelventil und mit leichtem Aufbiegen der Gewichte in den Griff bekommen.

Viele Grüße 

Andreas

 

So,

auch wenn sich keiner gemeldet, hier jetzt meine Bedüsung:

-HD 140

-ND 62

-Nadel (denke es ist X4)

-Nadel (oberster Clip)

-MR AV 260

 

Cheers

Andreas

Link to post
Share on other sites

Da stimmt was ganz gewaltig nicht..  so ein mageres mischrohr in Verbindung mit der Nadel und einer fetten Nebendüse..

 

stellst du deinen vergaser mit AFR ein? 

  • Thanks 1
Link to post
Share on other sites

Fahre eine X13 Nadel, Clip ganz mager. Bereich bis ca. 1/4 läuft damit richtig sauber, darüber wirds zu mager. 
 Einen Clip runter wird 1/8- 1/2 zu fett. 
Eine X7 Nadel war ingesamt zu mager. 
(AV264, HD132, Schieber 40, ND56)

 

Welche Nadel wäre ein Versuch wert? 
 

Oder Alternativ eine fette Nadel und mit 45er oder 50er Schieber ausgleichen? 

 

 

Link to post
Share on other sites

Obacht! Laut Tabelle von Style63 sind AS Mischrohre nicht nur bis 1/4 Schieberstellung magerer, sondern im ganzen Bereich!

 

Ich werde das mit AFR mal testen wenn das Wetter wieder besser mitspielt.

Link to post
Share on other sites

AS264 wenn zu mager dann AS266. Beste Erfahrung eigentlich mit X2 Nadel 

Edited by vnb1t
  • Thanks 1
Link to post
Share on other sites

Ich fahre den PHBH 30 mit AS 266 und X2 Nadel, ND55, HD138, Spritpumpe und Newline S. Alle Bereiche laufen super, das AFR zeigt gute Werte, außer bei Vollgas im vierten Gang. Da magert der Motor plötzlich ab, als würde ich bremsen. Das AFR geht dann bis 16.

Habt ihr ne Idee?

Link to post
Share on other sites
vor 2 Stunden hat Bubi1 folgendes von sich gegeben:

Ich fahre den PHBH 30 mit AS 266 und X2 Nadel, ND55, HD138, Spritpumpe und Newline S. Alle Bereiche laufen super, das AFR zeigt gute Werte, außer bei Vollgas im vierten Gang. Da magert der Motor plötzlich ab, als würde ich bremsen. Das AFR geht dann bis 16.

Habt ihr ne Idee?

Im 3. bei Vollgas nicht? 

Link to post
Share on other sites
vor 48 Minuten hat Bubi1 folgendes von sich gegeben:

Nein, aber im dritten fahre ich ja auch nicht über eine längere Zeit Vollgas.

Benzinhahn ist welcher verbaut?

 

Schlauch ist möglichst kurz verlegt? 

 

Tritt das Problem auch bei vollem Tank auf?

Edited by vnb1t
Link to post
Share on other sites

SIP Fast Flow, Benzinschlauch schön kurz. Das Problem tritt auch bei vollem Tank auf, was ja aber mit Pumpe auch keine Rolle spielen dürfte, deshalb ist sie ja verbaut. Aber vielleicht macht genau die auch die Probleme.

Link to post
Share on other sites
vor 4 Stunden hat Bubi1 folgendes von sich gegeben:

SIP Fast Flow, Benzinschlauch schön kurz. Das Problem tritt auch bei vollem Tank auf, was ja aber mit Pumpe auch keine Rolle spielen dürfte, deshalb ist sie ja verbaut. Aber vielleicht macht genau die auch die Probleme.

Genau ich kann ohne Benzinpumpe ohne Abmagern den Tank leer fahren! Also PHB 30 sollte da kein Stress sein. 

 

 

Link to post
Share on other sites
Am 21.3.2021 um 10:21 hat Marc-Uwe folgendes von sich gegeben:

Fahre eine X13 Nadel, Clip ganz mager. Bereich bis ca. 1/4 läuft damit richtig sauber, darüber wirds zu mager. 
 Einen Clip runter wird 1/8- 1/2 zu fett. 
Eine X7 Nadel war ingesamt zu mager. 
(AV264, HD132, Schieber 40, ND56)

 

Welche Nadel wäre ein Versuch wert? 
 

Oder Alternativ eine fette Nadel und mit 45er oder 50er Schieber ausgleichen? 

 

 

 

Mir hat diese Nadeltabelle gut geholfen - habe diese auch ausm GSF, allerdings keine Ahnung woher (finde die mit der Suche nicht):

 

Nadeltabelle_DellOrto_v4.xls

 

 

  • Thanks 1
Link to post
Share on other sites
Am 22.3.2021 um 09:02 hat Bubi1 folgendes von sich gegeben:

Nein, aber im dritten fahre ich ja auch nicht über eine längere Zeit Vollgas.

Also hast du im 3. bei über 3/4 =HD Betrieb einen AFR von unter 16? Fahr doch mal im 3. ne Zeit lang....wenn das die selben Werte sind wie beim 4. ist vielleicht deine HD ein wenig zu klein oder er bekommt echt zu wenig  Sprit!

oder er bekommt im 4. bei den höheren Geschwindigkeiten mehr Luft!?!

Edited by MJ
Link to post
Share on other sites

Das Problem ist gelöst. Ich habe gestern die Pumpe rausgeworfen und die Probleme sind weg.

Jetzt weiß ich zwar nicht, was genau der Grund war, ist aber auch erstmal egal. Mal sehen, wie es aussieht, wenn ich den Tank leer fahre.

  • Like 1
Link to post
Share on other sites
vor 2 Stunden hat Bubi1 folgendes von sich gegeben:

Das Problem ist gelöst. Ich habe gestern die Pumpe rausgeworfen und die Probleme sind weg.

Jetzt weiß ich zwar nicht, was genau der Grund war, ist aber auch erstmal egal. Mal sehen, wie es aussieht, wenn ich den Tank leer fahre.

ACHTUNG Bei ohne Pumpe Schwimmernadelsitz auf 225 oder 250 umbauen!

 

https://www.scooter-center.com/de/schwimmernadelventil-dellorto-oe-5-0mm-phbh-phbl-250-7671189

Edited by vnb1t
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.