Jump to content
Marc Werner

DELLORTO PHBL, PHBH, PHBE Vergasertopic

Recommended Posts

Gerade eben schrieb Schneckerl:

Größere Bohrung im Ventil == größerer Druck. Wenn der Benzindruck vom Tank grösser ist als der Druck mit der der Schwimmer die Nadel ins Ventil drückt, dann drückts din Nadel auf und flutet den Vergaser. 

 

Stell dir vor u hast 1000 Liter Wasser über dir in einem Tank. Von dem ein 3mm Schlauch weggeht. Den kannst locker mit dem kleinen Finger zuhalten. 

Jetzt Wechsel mal auf einen Schlauch mit 5cm Durchmesser. Da brauchst schon ordentliche Kraft 

 

:thumbsup:

verstehe. Top erklärt.

 

Danke 

Share this post


Link to post

Zur Erklärung warum ich das ganze Hinterfrage:

 

M244

DS mit PHBH 30 --> ND 55, HD 135, AV 264, X2 2. Clip, 50er Schieber, Nadelventil 270

S&S Newline S

Läuft soweit fast perfekt.

 

Problem:

1. Gang Vollgas, beim Schalten in den 2. fühlt sich das dann kurz so an, als ob er kurz keinen Sprit bekommt. (Auch bei vollem Tank)

Deshalb vermute ich, dass das Ventil zu klein ist?!

Kann das sein, dass der im ersten die komplette Kammer leer saugt?

 

BGM Fastflow verbaut. 

 

 

Edited by Scooter-Ben

Share this post


Link to post
vor 24 Minuten schrieb Scooter-Ben:

Zur Erklärung warum ich das ganze Hinterfrage:

 

M244

DS mit PHBH 30 --> ND 55, HD 135, AV 264, X2 2. Clip, 50er Schieber, Nadelventil 270

S&S Newline S

Läuft soweit fast perfekt.

 

Problem:

1. Gang Vollgas, beim Schalten in den 2. fühlt sich das dann kurz so an, als ob er kurz keinen Sprit bekommt. (Auch bei vollem Tank)

Deshalb vermute ich, dass das Ventil zu klein ist?!

Kann das sein, dass der im ersten die komplette Kammer leer saugt?

 

BGM Fastflow verbaut. 

 

 

 

Kann ich mir ehrlich gesagt nicht vorstellen, sowas passiert normalerweise eher in den höheren Gängen.

Share this post


Link to post
vor einer Stunde schrieb Scooter-Ben:

Zur Erklärung warum ich das ganze Hinterfrage:

 

M244

DS mit PHBH 30 --> ND 55, HD 135, AV 264, X2 2. Clip, 50er Schieber, Nadelventil 270

S&S Newline S

Läuft soweit fast perfekt.

 

Problem:

1. Gang Vollgas, beim Schalten in den 2. fühlt sich das dann kurz so an, als ob er kurz keinen Sprit bekommt. (Auch bei vollem Tank)

Deshalb vermute ich, dass das Ventil zu klein ist?!

Kann das sein, dass der im ersten die komplette Kammer leer saugt?

 

BGM Fastflow verbaut. 

 

 

 

schon eine größere ND versucht? mfg

Share this post


Link to post

Aus Neugier hab ich mir vorhin n 400 Nadelventil besorgt und verbaut. 

Da läuft nix über oder sonstiges.

Also wenn das sonst keine negativen Auswirkungen hat, fahr ich das jetzt mal so. 

Edited by Scooter-Ben

Share this post


Link to post
Am 13.7.2018 um 19:04 schrieb Scooter-Ben:

Aus Neugier hab ich mir vorhin n 400 Nadelventil besorgt und verbaut. 

Da läuft nix über oder sonstiges.

Also wenn das sonst keine negativen Auswirkungen hat, fahr ich das jetzt mal so. 

Hi,

lies Dir mal meine Beiträge vom Juni 2017 durch, ab Seite 51 dieses Topics... bei mir half nicht nur die größere Schwimmernadel (270-er), sondern auch das minimale Nacharbeiten an den Blechen des Schwimmers (etwas mehr aufbiegen)... mein Setup ist ja schon ein anderes (habe auch eine Boostbottle verbaut), dennoch erscheint mir Deine HD (war doch ne 122-er ?) ziemlich klein... und ich habe das ganze Setup mit viel Mühe letztlich nur mit der BB hinbekommen und es lief bis vor 2 Wochen tiptop (rd. 3500 km).... dann war sie bis 1/4 Gas viel zu fett und der Grund war ein 3 mm langer Riss in der Bottle, ausgetauscht und seitdem läuft es wieder gut...warum ich das alles schreibe ?

Hast Du schon mal über ein BB nachgedacht ?

VG

Maronie

Share this post


Link to post
Am ‎21‎.‎07‎.‎2018 um 23:06 schrieb Maronie01:

Hi,

lies Dir mal meine Beiträge vom Juni 2017 durch, ab Seite 51 dieses Topics... bei mir half nicht nur die größere Schwimmernadel (270-er), sondern auch das minimale Nacharbeiten an den Blechen des Schwimmers (etwas mehr aufbiegen)... mein Setup ist ja schon ein anderes (habe auch eine Boostbottle verbaut), dennoch erscheint mir Deine HD (war doch ne 122-er ?) ziemlich klein... und ich habe das ganze Setup mit viel Mühe letztlich nur mit der BB hinbekommen und es lief bis vor 2 Wochen tiptop (rd. 3500 km).... dann war sie bis 1/4 Gas viel zu fett und der Grund war ein 3 mm langer Riss in der Bottle, ausgetauscht und seitdem läuft es wieder gut...warum ich das alles schreibe ?

Hast Du schon mal über ein BB nachgedacht ?

VG

Maronie

 

Ich hab das Topic schon rauf und runter gelesen. 

Ne, war ne 132er. Bin aber schon wieder hoch. 

Im Moment macht die ganze abstimmerei keinen Sinn. Mein SiRi Kulu ist durch und ich hab Falsch Luft.

Nachdem ich getauscht habe, mach ich mich nochmal ans abstimmen. 

Ich denke mit 50er Schieber, AS 266 gekürzt, ND 55, 140er HD, X2 2. Clip werde ich wieder starten.

Damit bin ich nicht weit weg vom optimalen für mein Setup.

Schwimmerstand werde ich nochmal prüfen.

 

BB hatte ich an meinem MHR Motor schon. Fand ich jetzt net so den Hit. 

Für das aktuelle Setup brauch ich das glaub nicht wirklich.

 

Danke 

Share this post


Link to post
vor 9 Minuten schrieb Scooter-Ben:

 

Ich hab das Topic schon rauf und runter gelesen. 

Ne, war ne 132er. Bin aber schon wieder hoch. 

Im Moment macht die ganze abstimmerei keinen Sinn. Mein SiRi Kulu ist durch und ich hab Falsch Luft.

Nachdem ich getauscht habe, mach ich mich nochmal ans abstimmen. 

Ich denke mit 50er Schieber, AS 266 gekürzt, ND 55, 140er HD, X2 2. Clip werde ich wieder starten.

Damit bin ich nicht weit weg vom optimalen für mein Setup.

Schwimmerstand werde ich nochmal prüfen.

 

BB hatte ich an meinem MHR Motor schon. Fand ich jetzt net so den Hit. 

Für das aktuelle Setup brauch ich das glaub nicht wirklich.

 

Danke 

 

Also hattest Motor nicht abgedrückt? ;)

Share this post


Link to post
vor 44 Minuten schrieb Schneckerl:

 

Also hattest Motor nicht abgedrückt? ;)

 

Beim Zusammenbau schon. ;-)

Hätte nicht damit gerechnet, dass der Simmerring nach 3000 km die grätsche macht.

Als ich es mit der ND und der gemischschraube nicht in den Griff bekam, bin ich doch stutzig geworden. 

 

Share this post


Link to post

Moin.

Ich fahre einen 221 Malossi auf MMW1 Membran mit Dellorto 30er PHBH Vergaser. Auspuff ist SIP Performance Edelstahl. Fast Flow Benzinhahn. PK-Lüfterrad.

Setup ist aktuell:

HD: 135

MR: AV264

ND: 54

Tonne: 40er

Nadel: X2; 2ter Clip von oben

 

Schon seit einiger Zeit habe ich das Problem, dass sobald ich den Gashahn mehr als ¼ aufreiße die Leistung komplett weg ist und die Kiste sogar ausgeht, wenn ich den Hahn nicht wieder zurück drehe. Wenn ich den Gashahn nur bis zu ¼ aufreiße, zieht die Kiste sauber durch auch bis in höhere Drehzahlen.

Die Kiste springt gut beim ersten oder zweiten Kicken an und hat ein sauberes Standgas.

 

Ich bin mir nicht sicher ob es sich hier um Spritmangel oder um zu fettes Gemisch handelt. Mischrohre habe ich schon AV262 und AV266 probiert. Keine wirkliche Änderung.

Die Zündung habe ich durchgecheckt / eingestellt. CDI und Lüfterrad getauscht --> keine Änderung.

 

Hatte ein bisschen die Spritzufuhr im Verdacht. Benzin läuft gut bis zum Vergaser. Filter ist auch sauber. Nadelventil ist noch das originale 200er. Würde ich als nächstes gegen ein 250er tauschen, denke aber, dass spielt in dem Bereich noch keine Rolle, oder?

 

Mir gehen so langsam die Ideen aus. Hat von Euch noch jemand ein?

Edited by Amseljäger

Share this post


Link to post
vor 4 Minuten schrieb Amseljäger:

Moin.

 

 

Ich fahre einen 221 Malossi auf MMW1 Membran mit Dellorto 30er PHBH Vergaser. Auspuff ist SIP Performance Edelstahl. Fast Flow Benzinhahn. PK-Lüfterrad.

 

Setup ist aktuell:

HD: 135

 

MR: AV264

 

ND: 54

 

Tonne: 40er

 

Nadel: X2; 2ter Clip von oben

 

 

Schon seit einiger Zeit habe ich das Problem, dass sobald ich den Gashahn mehr als ¼ aufreiße die Leistung komplett weg ist und die Kiste sogar ausgeht, wenn ich den Hahn nicht wieder zurück drehe. Wenn ich den Gashahn nur bis zu ¼ aufreiße, zieht die Kiste sauber durch auch bis in höhere Drehzahlen.

 

 

 

Ich bin mir nicht sicher ob es sich hier um Spritmangel oder um zu fettes Gemisch handelt. Mischrohre habe ich schon AV262 und AV266 probiert. Keine wirkliche Änderung.

 

Die Zündung habe ich durchgecheckt / eingestellt. CDI und Lüfterrad getauscht --> keine Änderung.

 

 

 

Hatte ein bisschen die Spritzufuhr im Verdacht. Benzin läuft gut bis zum Vergaser. Filter ist auch sauber. Nadelventil ist noch das originale 200er. Würde ich als nächstes gegen ein 250er tauschen, denke aber, dass spielt in dem Bereich noch keine Rolle, oder?

 

 

 

Mir gehen so langsam die Ideen aus. Hat von Euch noch jemand ein?

 

Hängt mal die Nadel auf den obersten Clip und schau was passiert. Auch die Luftschraube/ND  ist beim Gas aufreissen nicht unbeteiligt .

Wenn das alles nix bringt würde ich den Vergaser mal ultraschallen. 

Share this post


Link to post

Hallo Leute!

 

Hab hier versucht etwas quer zu lesen, nur leider mit mäßigem Erfolgt!

 

Nachdem ich mit meinem Mikuni nicht glücklich werde, wird jetzt ein 30er PHBH verbaut.

Habe einen zum Testen bekommen und mit dem verhält sich die Kiste so wie ich mir das Vorstelle.

 

Da ich aber bei dem Jungel von Teilen noch nicht ganz durchblicke hoffe ich ihr könnt mir helfen.

 

Nadel:

Macht ein Set von X2-X61 von BGM Sinn, oder ist es meist eh mit der X2 getan? 

Die ist aktuell auch drinnen und werkt soweit ganz gut. 

Je höher die Zahl hinter dem X desto fetter?

 

Mischrohr:

AS steckt ja serienmäßig im 30er ist ein AV fetter oder magerer?

Je kleiner die Zahl hinter den Buchstaben desto magerer, richtig?

 

Schieber:

Je höher die Zahl desto magerer? 

Also 40 ist magerer als 30?

 

Werken soll der PHBH auf folgendem Setup

M1-60 über 30er Polini ASS für DS

Franz

V-tronik

 

Derzeit werkt es mit 

HD125

ND55

X2 2. Clip von oben

AS266 

Schieber 40

im Bereich bis 1/2 Gas recht fett. Leider hab ich keine ND um das Setup fertig zu testen. Was sagt eure Erfahrung wo die Reise hingehen könnte?

 

AS264

ND48-50

Oder gar komplett anderes Mischrohr? Damit ich mich gleich mal mit richtigen Teilen eindecken kann.

Danke

Edited by gonzo0815

Share this post


Link to post
vor 2 Stunden schrieb gonzo0815:

Hallo Leute!

 

Hab hier versucht etwas quer zu lesen, nur leider mit mäßigem Erfolgt!

 

Nachdem ich mit meinem Mikuni nicht glücklich werde, wird jetzt ein 30er PHBH verbaut.

Habe einen zum Testen bekommen und mit dem verhält sich die Kiste so wie ich mir das Vorstelle.

 

Da ich aber bei dem Jungel von Teilen noch nicht ganz durchblicke hoffe ich ihr könnt mir helfen.

 

Nadel:

Macht ein Set von X2-X61 von BGM Sinn, oder ist es meist eh mit der X2 getan? 

Die ist aktuell auch drinnen und werkt soweit ganz gut. 

Je höher die Zahl hinter dem X desto fetter?

 

Mischrohr:

AS steckt ja serienmäßig im 30er ist ein AV fetter oder magerer?

Je kleiner die Zahl hinter den Buchstaben desto magerer, richtig?

 

Schieber:

Je höher die Zahl desto magerer? 

Also 40 ist magerer als 30?

 

Werken soll der PHBH auf folgendem Setup

M1-60 über 30er Polini ASS für DS

Franz

V-tronik

 

Derzeit werkt es mit 

HD125

ND55

X2 2. Clip von oben

AS266 

Schieber 40

im Bereich bis 1/2 Gas recht fett. Leider hab ich keine ND um das Setup fertig zu testen. Was sagt eure Erfahrung wo die Reise hingehen könnte?

 

AS264

ND48-50

Oder gar komplett anderes Mischrohr? Damit ich mich gleich mal mit richtigen Teilen eindecken kann.

Danke

Nein macht keinen Sinn sich alle Nadeln zu kaufen. Nein die Nadel wird nicht automatisch fetter. X2, X13, X 7 ist glaub eine Reihe die passt, von fett nach mager. In der Reihe bezieht es sich drauf wann der Konus beginnt. 

AV ist fetter weil kürzer, kleinere Zahl gleich magerer.

Schieber 40 magerer wie 30.

 

Ansonsten Versuch macht Kluch, zu dem Setup leider keine Erfahrung.

  • Thanks 1

Share this post


Link to post

So, hab nun das Topic komplett durch. Bin wirklich sehr viel schlauer geworden, dennoch werfen sich bei meiner gurke einige fragen auf:

Meine Setup:

Malossi 221

60er welle

BGM Bigbox sport

PHBH 30 seit gestern drinne

ori schieber

HD122

Nd51

X1 Naddel Clip ganz oben

MR 262

Schaumfilter von Polini

Nun hab den Gaser so weit das er nach dem 3. kick startet, und rund läuft dabei.  die leerlaufschraube ist fast ganz reingeschraubt die gaymischschraube 1 1/2 raues.

Nun das Problem: zieht sie ab Standgas ganz ordentlich und auch oben rum sehr gut so nimmt sie bei 1/4 bis 3/4 gas nur unwillig an und Schnattert ganz komisch. reis ich den hahn ganz auf beschleinigt sie bis zu einer recht hohen Drehzahl nur unwillig raus aber dann rennt sie tüchtig ab.

Was muss ich tun damit der Hobel bei halb aufgerissenem Gas sauber bis in die höchsten Drehzahlen durchbeschleunigt ohne zu stottern bzw oder zu schnattern , denn zur zeit noch lief der Hobel mit dem si24 besser als jetzt. will ja nicht immer mit voll aufgeklappten schieber durchs Berliner Umland gurken.

Danke für eure Hilfe

 

 

Share this post


Link to post
vor 32 Minuten schrieb Schneckerl:

X 1 Nadel raus. Dass das nicht läuft is kein Wunder .

Hab noch die orinadel da müsste ne x2 sein. Wo sollte dort der clip sitzen ?

Share this post


Link to post

Na das kann man so ned sagen! Musst schon ausprobieren. Aber die Dellorto Nadeltabelle kennst du?  Und wie das im Vergaser mit der Nadel funktioniert auch?

Share this post


Link to post

Naja ich hab mir das topic durchgelesen aber ob ichs verstanden habe is ne andere nummer. ich sag mal bei beidem nein

Edited by dicker8167
Weisheit

Share this post


Link to post

danke dir , ich ändere das und mach heut abend ne probefahrt  und berichte dann. ich les mir grad nochmal die mannigfaltigen Möglichkeiten des nadel mischrohr irrsinns durch. da gibt's ja leute welche so viel zeit haben Berechnungen mit kurven und so anzufertigen über das Verhältnis von nadel zu rohr.  da hat man jahrelang den si 24 bearbeitet und nun ist alles anders.

Was soll frisch ans werk.

Share this post


Link to post

Die Berechnungen, die es da in Excel gibt, sind aber sehr hilfreich. Du kannst dir ziemlich genau ansehen, wie sich eine Änderung in welcher Schieberstellung auswirkt. Wenn du dann noch weißt, wie Nebendüse, Schieber und Einstellschraube mit wirken, bekommst du das Husten bei 1/4 Gas auch in den Griff. 

 

Für deinen Zylinder wäre das 264er Mischrohr mit einer X2 meine Wahl. Nebendüse wirst du irgendwo zwischen 50 und 55 landen, HD würde ich bei 140 anfangen und immer weiter runter gehen, ob du jetzt bei 130 oder 135 raus kommst, das musst du selbst testen. Nadel würde ich auf den 2. Von unten tun und dann so lange runter gehen, bis der Motor ohne Verschlucken beschleunigt. 

Reihenfolge: HD ertesten, dabei die Nadel justieren, dann Nebendüse verkleinern bis auf verfeinerter Grundeinstellung das Husten bei leicht geöffnetem Schieber aufhört bzw sich aushalten lässt. Solltest du zu keinem Ergebnis kommen, mal den 40er durch einen 50er Schieber ersetzen. Aber da dann genau auf klingeln achten, da kann es sein, dass du ggf die Nebendüse eine Nummer größer brauchst. 

  • Like 1

Share this post


Link to post

Goil, so mach ich das .

Danke für die tips @seventysix, super anleitung.

Ich lass am wochenende den ganzen schmodder eintragen und dann mach ich mich da mal ran. 

Vielen dank nochmal

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.