Jump to content
Marc Werner

DELLORTO PHBL, PHBH, PHBE Vergasertopic

Recommended Posts

Ich hab hier folgendes Problem mit meinem phbh28:

der Motor (malossi Sport) dreht nur dann aus wenn ich keinen lufi und keinen ansaugtrichter oben hab.

sobald ich nur den ansaugtrichter rauf schraub drosselt der Motor, wie eine art drehzahlbregrenzer.

selbst nur ein Schutzgitter anstatt eines lufi bewirkt bereits ein drosseln.

mit der bedüsung lässt sich das nicht beheben.

hat wer eine Idee was da los ist ?

lg

 

 

 

Share this post


Link to post

mit Trichter dürfte er nicht drosseln. Evtl. hat der Gaser irgendwo eine Macke und durch das anziehen der Schlauchschelle macht sich dass dann bemerkbar. Versuch mal nur eine Schelle quasi "blind" auf den Vergaser zu schrauben und schau, ob das Symptom dann auch auftritt.

Share this post


Link to post
vor 47 Minuten schrieb Tyler Durden:

mit Trichter dürfte er nicht drosseln.

Sind die Platzverhältnisse zu einer "Wand" vor dem Trichter recht eng? Dann kann es durch Reflektion an der Wand zu einer "stehenden Welle" kommen. Die im Trichter oszillierende Gassäule wird dann x-fach durch den Venturi hin und her gezogen und "verfettet".

Share this post


Link to post
vor 3 Minuten schrieb T5Rainer:

Sind die Platzverhältnisse zu einer "Wand" vor dem Trichter recht eng? Dann kann es durch Reflektion an der Wand zu einer "stehenden Welle" kommen. Die im Trichter oszillierende Gassäule wird dann x-fach durch den Venturi hin und her gezogen und "verfettet".

Oha, zu solchen Gedankengängen bin ich auf 'nem Montagmorgen nicht fähig, klingt aber auch plausibel. Hat sich der Konjunktiv ja gelohnt :thumbsup::-D

Share this post


Link to post
vor 1 Minute schrieb T5Rainer:

Sind die Platzverhältnisse zu einer "Wand" vor dem Trichter recht eng? Dann kann es durch Reflektion an der Wand zu einer "stehenden Welle" kommen. Die im Trichter oszillierende Gassäule wird dann x-fach durch den Venturi hin und her gezogen und "verfettet".

das könnte eine Erklärung sein ! :cheers:, der Effekt ist einer zu grossen HD nicht unähnlich. zu den Platzverhältnissen: is eine  p200e, eigentlich is da schon platz, aber möglich wärs.

nur mit schelle werd ich versuchen. zZ ist schelle+gitter drauf das geht jedenfalls nicht.

was wäre die abhilfe ? Schlauch? ohne lufi möchte ich auf dauer nicht fahren.

Share this post


Link to post
vor 2 Stunden schrieb gertsch2:

das könnte eine Erklärung sein ! :cheers:, der Effekt ist einer zu grossen HD nicht unähnlich. zu den Platzverhältnissen: is eine  p200e, eigentlich is da schon platz, aber möglich wärs.

nur mit schelle werd ich versuchen. zZ ist schelle+gitter drauf das geht jedenfalls nicht.

was wäre die abhilfe ? Schlauch? ohne lufi möchte ich auf dauer nicht fahren.

Schlauch zum Rahmen ist eigentlich immer die beste Lösung, ich fand der PHBH lässt sich damit auch am besten abstimmen :thumbsup:

Share this post


Link to post
vor einer Stunde schrieb gertsch2:

ohne trichter , mit netz.

 

????

 

egal.....Tyler´s Aussage oben bezog sich auf einen Ansaugtrichter ohne Netz(das dieser nicht Drosseln dürfte), da du aber anscheinend einen mit hast und er ohne diesen besser geht, könnte es ein Anzeichen sein das du einfach zu Fett unterwegs bist (also mit Trichter inkl. Netz).

Mein Tipp: also wenn du mit Luftfilter fahren möchtest dann verbau diesen und fang mit dem Einstellen deines Vergaser an...

Share this post


Link to post
vor 1 Stunde schrieb ganja.cooky:

 

????

 

egal.....Tyler´s Aussage oben bezog sich auf einen Ansaugtrichter ohne Netz(das dieser nicht Drosseln dürfte), da du aber anscheinend einen mit hast und er ohne diesen besser geht, könnte es ein Anzeichen sein das du einfach zu Fett unterwegs bist (also mit Trichter inkl. Netz).

Mein Tipp: also wenn du mit Luftfilter fahren möchtest dann verbau diesen und fang mit dem Einstellen deines Vergaser an...

das hab ich schon gemacht, mit der bedüsung lässt sich das nicht beheben.

sobald auch nur der trichter drauf is , drosselt der Motor.

Share this post


Link to post
vor einer Stunde schrieb gertsch2:

das hab ich schon gemacht, mit der bedüsung lässt sich das nicht beheben.

sobald auch nur der trichter drauf is , drosselt der Motor.

lass uns doch mal deine komplette Bedüsung und deoin komplettes Setup wissen

Share this post


Link to post

Malossi sport. 57mm kabawelle siproad2  Zündung 19grad. Hd versucht von 125-132 macht keinen unterschied. 3gang läuft mit trichter 80kmh, ohne 100.  Das problem bestand auch bereits mit vorherigen zylinder pol.210.  

Habe inzwischen mit trichter und Schlauch versucht , drosselt.

Die venturi Erklärung von t5rainer erscheint mir noch am logischten. Nur was dagegen tun?

Oder der vergaser hat einfach ne macke.

 

Edited by gertsch2

Share this post


Link to post
Am 17. August 2016 um 12:30 schrieb rocksteady72:

geh mal auf ein AS266 MR und häng die Nadel eins höher. Das AS MR wird dir untenrum helfen, Nadel höher sollte das klingeln in dem Bereich beseitigen

 

 

Das AS Mischrohr hat tatsächlich Kultur reingebracht. 

Danke auch Marc-Werner für den Tip, ist ausreichend Platz vorhanden für Knie und  Lufi.

Habe aber noch ein blödes Nachlaufen nach Gasschieber offen. 

ND von 52 auf 55 und jetzt 58 erhöht. 

Hat es etwas verbessert aber nicht eliminiert. 

Kann es sein sein dass es der Sprayback ist im Gummiknie? 

Ablauf basteln hilft oder verlorene Mühe? 

Edited by Marc-Uwe

Share this post


Link to post
vor 5 Stunden schrieb Marc-Uwe:

 

Das AS Mischrohr hat tatsächlich Kultur reingebracht. 

Danke auch Marc-Werner für den Tip, ist ausreichend Platz vorhanden für Knie und  Lufi.

Habe aber noch ein blödes Nachlaufen nach Gasschieber offen. 

ND von 52 auf 55 und jetzt 58 erhöht. 

Hat es etwas verbessert aber nicht eliminiert. 

Kann es sein sein dass es der Sprayback ist im Gummiknie? 

Ablauf basteln hilft oder verlorene Mühe? 

 

ND klingt sehr groß. Oft stimmen die Prägungen aber auch nicht mit der tatsächlichen Größe überein. Bist Du mal ganz ohne Gummiknie/Luftfilter im Vergleich gefahren ? Ablauf im Knie könnte noch was bringen. Musst Du mal testen.

Share this post


Link to post

Hallo Leute,

 

habe hier eine PHBH 30 bei dem ich das Schwimmernadelventil auf 250 getauscht habe und auch den Schwimmer von 6,5g auf 9,5g.

Bei dem Ventil war eine gefederte Nadel dabei mit 5,2er Spitze. Kann man das so einfach verbauen ohne Probleme?

Wie misst man den Schwimmerstand bzw stellt diesen ein bei gefederter Nadel?

 

Greets

Ted

Share this post


Link to post

ERLEDIGT - es lag an der ND, läuft nun mit 55er auch im Leerlauf, (muss man nicht verstehen...) deshalb gebe ich den alten Vergaser mit einigen Neuteilen ab, hätte man(n) sich auch sparen können.... aber was soll's.... Lehrgeld....

 

Leerlaufprobleme PHBL 25 BS auf Serveta LI 125 Lynx

 

Hallo Gemeinde, bin schon seit einiger Zeit mit meiner Serveta LI 125 Lynx BJ  86 und dem Leerlauf am kämpfen und langsam am Ende mit meinem Latein, vielleicht kann mir hier ja geholfen werden:

 

Setup:

 

- TV 175 Zylinder - unbearbeitet, Plug & Play

- MSC RAP Auspuff (Baugleich mit JL KRP 3 - lt. Jockey)

- Vergaser PHBL 25 BS / HD 102 / ND mittlerweile 40 / Nadel 22 - Clip 2er Ring von oben /  
  Schwimmernadelventil 200 / Schieber mittlerweile 60 / Chokedüse 60 / Mischrohr AQ 266 /
  Leerlaufgemischschraube knapp 2 Umdrehungen raus

- Luftfilter von RamAir

 

Ansonsten alles Standard.

 

Motor springt prima an, läuft mit Choke gut, bis er warm ist, dann beginnt das Gefrickel, der Leerlauf ist nicht wirklich einstellbar, die Kiste geht wenn sie warm ist meistens an der Ampel aus. Auch wenn sie mal ein längeres Stück ordentlich durchgeblasen wurde, dann ist es zwar besser, aber keinesfalls gut.

 

Fühlt sich an, als wenn der Leerlauf überfettet, aber bei einer 40er ND mit 60er Schieber kann ich mir das nicht mehr vorstellen... Auch die Zündkerze bringt kein Unterschied, egal ob eine NGK 9er oder 8er drinnen ist, immer wieder das selbe. Der Vergaser ist im übrigen neu, die Symptome traten auch bei dem alten Vergaser schon auf, komischerweise ging der neue zu Beginn einigermaßen und die Symptome stellten sich nach etwa 200 km wieder ein, Verschleiß kann das m.E. aber auch keiner sein...

 

Alles über dem Leerlauf funzt bis in die obersten Drehzahlen einwandfrei, kein Ruckeln, kein Zuckeln, Gasannahme einwandfrei, auch keine Rauchfahne.

 

Die ZGP, LüRa, CDI ist neu, Zündfunke ist m.E. einwandfrei, ZZP ist bei 21 Grad geblitzt.

 

Hat jemand noch ein paar Tipps / Ideen für mich?

Vielleicht das Mischrohr eine Nummer magerer?

Oder könnte denn der RAP dicht sein, den hatte ich noch nicht unten, lediglich die Flöte habe ich neu gewickelt.

 

Vielen Dank und Grüße in die Runde!

 

 

 

 

Edited by andaki

Share this post


Link to post
Am ‎27‎.‎09‎.‎2016 um 12:02 schrieb Ted Hollister:

 

Wie misst man den Schwimmerstand bzw stellt diesen ein bei gefederter Nadel?

 

Greets

Ted

 

das Halteblech welches die Nadel hält, sollte parallel zur Dichtfläche sein -->

schwimmerstand.jpg

Share this post


Link to post
vor 7 Stunden schrieb vespaoldies:

Kann jemand ne Wurfbedüsung für folgendes setup nennen?

 

30er dellorto

malossi sport

60 hub drehschieber

sip road

 

Danke!

 

Hd 130 / 128

Nd 55 / 52

X 2 Nadel 2.clip

264 AS

 

Hatte ich damals auf meinem Sport. Am besten nd / HD fetter anfangen und runter gehen.

Edited by maxo
  • Like 1

Share this post


Link to post

Bin bis jetzt hier:

 

55er Schieber

Nadel X2, 2. Clip von oben 

Mischrohr AV264

ND 55

HD132

 

Mit HD 135 hat sich noch gedrosselt bei Vollgas, mit der 132 beschleunigt sie mit minimalem ruckeln jetzt bis Tacho 120, denke 

da kann ich noch auf 130 runter, 

zumal heut relativ kühl ist?

 

Wenn ich im Stand das Gas aufreiß, geht sie bis ca 1/3 gas runter und braucht dann noch 1-2 sekunden, 

bis sie normales Standgas erreicht. Abhilfe?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.