Jump to content

Recommended Posts

  • Replies 446
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

BT5 Qualität:        

Nein habe ich nicht. Ein Tip von mir. Bau doch deinen Kram erstmal zusammen und bring ihn auf die Straße. Fahr den Rest des Sommers damit und fang dann an zu ändern, wenn du weißt was dir an deinem Mo

Achso der Kopf...Kommt einer vom Worbel drauf. Vergaser habe ich mich moch nicht gekümmert bez. Abstimmung. Bin noch bei meinem PX Motor. Der Motor für die T5 wird dann das nächste Projekt. Wie sieht

Posted Images

Was hast du denn noch für Komponenten verbaut: Originalwelle und Zylinder unbearbeitet? Kopf?

 

 

15PS kann man mit schön überarbeiteten Komponenten (Auslass, Kopf, oval, Lippe 52 usw) mit O T5 Pott drücken

Also gleiche Spitzenpower (Peak bei ca 6700) nur eben 12-13PS bei 5500 und keine 8,5

Nm kann das Setup dann nur 16-17

Link to post
Share on other sites
  • 3 weeks later...
Am 15.2.2017 um 22:34 schrieb HL75:

f468ce5c5708630a7accb1bde728d1b1.jpg

Gesendet von meinem SM-G800F mit Tapatalk
 

Sieht ja fast so aus, wie meine Kurve eine Seite vorher...die Leistung ist auch ähnlich, obwohl meine Auslaßzeit ein Unfall ist...

Link to post
Share on other sites
  • 1 month later...
  • 6 months later...
vor 51 Minuten schrieb MarcGT5:

Wat hörstn fürn RAP? :-D... zwei Fragen stellen sich mir da..

1) was ist das für ein ResonanzAusPuff?

2) warum wechselt man von einem rel. moderenen Flachschiebervergaser auf nen Uralt-Dello-Klumpen?:withstupid:

 

ich stamm noch aus der guten House of Pain Zeit ;-)

 

1) Elron auf Drehschieber mit relativ moderaten Steuerzeiten

2) weil das ein Polini PWK ist, den ich ständig leer saug. Sämtliche Aufbohraktionen haben nix gebracht. Wäre traumhaft eingestellt, aber wenn ich im vierten nicht Vollgas fahren kann hilfts halt nicht

Link to post
Share on other sites
vor 30 Minuten schrieb Tyler Durden:

Drehschieber? Dann fang hier an

135

55

x2

AV264

50er Schieber

 

ich tippe du landest am Ende bei 

128-130

50-52

x2 ziemlich tief

 

Im Sommer evtl sogar noch etwas magerer

 

Top, merci!

Link to post
Share on other sites
vor 1 Stunde schrieb light:

 

ich stamm noch aus der guten House of Pain Zeit ;-)

 

1) Elron auf Drehschieber mit relativ moderaten Steuerzeiten

2) weil das ein Polini PWK ist, den ich ständig leer saug. Sämtliche Aufbohraktionen haben nix gebracht. Wäre traumhaft eingestellt, aber wenn ich im vierten nicht Vollgas fahren kann hilfts halt nicht

 

 

Wie wärs mit einer Benzinpumpe?

 

Ich hatte das selbe Problem mit dem 30er Dell’Orto.....und mit Benzinpumpe nicht mehr

Link to post
Share on other sites

Also eigentlich kann ich mir weder beim PHBH noch beim Polini PWK vorstellen, dass der leergesaugt wird. Da stimmt m.M. was mit der Spritversorgung nicht. Ich bin jetzt aktuell mit dem 28er Keihin PWK unterwegs, auch längere Vollgasstrecken, da ist die Kammer ja wohl noch etwas kleiner als beim Polini. 56 Hub, Malle, Drehschieber, BT5. Davor erst mit dem 30er PHBH und dann den 28er, mit 54 Hub, sonst gleiches Setup, leergesaugt hat es mir den Vergaser noch nie. Tank kann ich komplett leer fahren, wird erst auf dem allerletzten Kilometer auffällig. Ein Kollege fährt den Polini PWK auf einer PX, 60 Hub, 177er Pinasco Vespone Booster, Membran, Elron, auch ohne Pumpe und auch nix aufgebohrt oder so, da geht ordentlich Vollgas. 

 

Evtl. Benzinhahn und Schlauchverlegung noch mal checken? Schwimmerstand? Wie sind überhaupt die Symptome?@light

Oldierahmen?

Link to post
Share on other sites

Evtl. Benzinhahn und Schlauchverlegung noch mal checken? Schwimmerstand? Wie sind überhaupt die Symptome?[mention=65186]light[/mention]
Oldierahmen?


Hi
Hab ich quasi alles schon hinter mir.
Steht auch im polini thread:

Benzinhahn überarbeitet
Benzinschlauch kurz und durch das Luftloch gezogen
8mm Schlauch
8mm Anschluss am Vergaser gebaut
Vergaser bis zur Nadel Bohrung vergrößert
Schwimmerstand eingestellt (Nicht gemessen, sondern mit bekannten Methoden)
Durchlaufzeit bis inkl Kammer ist
Link to post
Share on other sites
 
 
Wie wärs mit einer Benzinpumpe?
 
Ich hatte das selbe Problem mit dem 30er Dell’Orto.....und mit Benzinpumpe nicht mehr


Ne Mikuni hätte ich hier liegen
Aber ist halt auch wieder ne Fehlerquelle.
Vielleicht sollte ich die aber echt zuvor mal probeweise einbauen...
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.