Jump to content

Recommended Posts

Hallo Leute könnte ihr mir vielleicht helfen, ich bekomm meinen Motor nicht richtig abgestimmt.

Ich hab am Samstag dieses Leistungsdiagramm erstellen lassen könnt ihr euch einen Reim darauf machen warum die

Kurve im oberen Drehzahlbereich so ein Zack-Zack macht.

Mein Motor ist ein 200er Lusso mit 3,5mm höhergesetztem 10 PS Zylinder, oben entsprechend abgedreht mit geöffneten Überströmern im Zylinder

im Block angepasst und die falschen ÜS mit Kaltmetall verschlossen, Quetschspalte Zylinderkopf 1,5mm, SI24 oval/angepasst, 2mm Loch gebohrt zur Schwimmerkammer, 2 Dichtungen auf der Schwimmerkammer, Bohrungen über den Düsen im Luftfilter, 160/55 ND, BE3 Düsenstock, 125 HD, PEP 2.0 Auspuff auf Originalbasis. Die KW ist unbearbeitet Normalhub. Ich hab einen Stahlflexbenzinschlauch drin gegen das Knicken.

Mit Steuerzeiten kann ich nicht dienen, aber wenn man die Werte vom Originalen hat kann man das ausrechnen mit 3,5mm Differenz.

Das Diagramm ist mit oben genannten Düsen gemacht worden. Danach hab ich dann eine 130 HD eingebaut, damit läuft sie insgesamt schlechter,

mit einer 122 läuft sie besser aber oben hat sie auch nicht nennenswert mehr und dreht nur ganz wenig weiter aus.

Das Kerzenbild zeigt eigentlich eher zu mager an. Meiner Meinung nach liegt das Problem nicht bei der HD.

Mit welchen Maßnahmen könnte ich das Problem beheben?

BE 3 vielleicht zu mager auf ne BE 2,5 aufbohren,

oder den Spacer Schwimmerkammer einbauen,

Loch noch größer bohren zw. Schwimmerkammer und Düsenstock,

könnte es vielleicht auch sein dass der Vergaser durch zu festes Anziehen in der Vergangenheit verbogen ist und nicht mehr perfekt abdichtet,

vielleicht ist die Zündungsgrundplatte oder Blackbox nicht mehr ganz in Ordung,

oder einen Zündungsverstärker Spark Magnifier einbauen.

Ich welcher Reihenfolge würdet ihr die Lösung angehen, hatte schon mal jemand so eine zackige Kurve?

post-24979-1269796050,25_thumb.jpg

Bearbeitet von superhero

Diesen Beitrag teilen


Link zum Beitrag

2 Dichtungen im Gaser? Würde ich schon mal raus machen, hat aber nichts mit Deiner seltsamen Kurve zu tun.

Kerze und Zündung (Massekabel i.O.?) mal getauscht. Kerzenstecker i.O.? Vergaser mit Drehmomentschl. angezogen? Zündung auf wieviel Grad eingestellt?

Düsen usw. hört sich eigentlich gut an. Steuerzeiten habe ich jetzt nicht nachgerechnet...

Bearbeitet von SprintV

Diesen Beitrag teilen


Link zum Beitrag

2 Dichtungen im Gaser? Würde ich schon mal raus machen, hat aber nichts mit Deiner seltsamen Kurve zu tun.

Kerze und Zündung (Massekabel i.O.?) mal getauscht. Kerzenstecker i.O.? Vergaser mit Drehmomentschl. angezogen? Zündung auf wieviel Grad eingestellt?

Düsen usw. hört sich eigentlich gut an. Steuerzeiten habe ich jetzt nicht nachgerechnet...

Danke schon mal, find ich hilfreich, es könnte sein dass der Massekabel an der Zündbox nicht mehr ganz fest ist. Werd ich checken.

Vergaser ist nicht mit Drehmomentschlüssel angezogen.

Die Zündung sollte wahrscheinlich nochmal geblitzt sein.

Wie ist das eigentlich bei O-Tuning, es wird doch glaub ich gesagt bei seriennahen Auspuffen Richtung 23 und bei RAPs Richtung 18-19.

Demnach sollte auch alles dazwischen funktionieren also 20° oder 21°, oder?

Die zwei Dichtungen sind zwischen der Schmimmerkammer und Vergaser nicht zwischen Vergaser und Motorblock.

Könnte es nicht vielleicht doch auch an einer zu fetten Hauptdüse liegen?

Diesen Beitrag teilen


Link zum Beitrag

ich hab keine guten Erfahrungen mit 2 Dichtungen zur Schwimekammer hin gemacht.

Hast Du den Cosa-Benzinschlauchanschluss verbaut? Evtl. den Ronbogen?

20° und langsam rantasten (21,22,23 Grad) und hören, ob e sklingelt.

Gruß SprintV

Diesen Beitrag teilen


Link zum Beitrag

ich hab keine guten Erfahrungen mit 2 Dichtungen zur Schwimekammer hin gemacht. Was meinst du soll ich den Spacer vom Stahlfix einbauen?

Hast Du den Cosa-Benzinschlauchanschluss verbaut? Evtl. den Ronbogen? Nein, ich hab keinen Cosa-Benzinschlauchanschluss an meinem Vergaser, ist der besser?

20° und langsam rantasten (21,22,23 Grad) und hören, ob sie sklingelt. OK,

Also der Motor läuft eigentlich echt super, nur im Leerlauf geht er immer aus, wenn ich nicht mit dem Gas spiel.

Gruß SprintV

Thanks+Gruß, Helmar

Bearbeitet von superhero

Diesen Beitrag teilen


Link zum Beitrag

Spacer von Stahlfix: wie 2 Dichtungen halt...

Hast Du beim ovalisieren des Gasers den Bereich der LL-Schraube ausgelassen oder bist voll darüber? Ggf. falsche LL-Schraube drin?

Guck Dir nochmal diesen Link an:

http://www.germanscooterforum.de/Vespa_PX_T5_Cosa_etc_f1/das_spritzufuhr_si_vergaser_topic_t171266.html

Ich hab in meinen Vergaser keine andere LL-Schraube eingebaut.

Ich hab das Gefühl daß endweder die Zündkerze am Abnippeln ist oder die Zündbox nicht mehr richtig funktioniert.

Wenn die Zündkerze am kaputt gehen ist muss daß ja auch noch ne andere Ursache haben. Oder gehen Zündkerzen immer schlagartig kaputt?

Ich werd in meiner Umgebung mal eine Zündbox auszuleihen und testen.

Naja, vielleicht fahr ich auch nur zuviel Stop&Go Verkehr und der Motor kann nicht richtig warm werden.

Ursachenforschung ist echt nervend. Was in letzter Zeit auch nicht besser wird ist die Undichte des Zylinderkopfs.

Aber bisher lief sie trotzdem wunderbar, ist halt nur ein wenig ne Sauerrei mit dem raussabernden Öl am Kopf.

Hilft dagegen eigentlich ein Vitonring zuverlässlich?

:thumbsdown: H.

Bearbeitet von superhero

Diesen Beitrag teilen


Link zum Beitrag

Vitoring am Kopf: ja, aber Gravedigger kann wohl keine Köpfe so bearbeiten, dass man einen Cockring einstezten kann.

Ich habe auf meinem Polossi einen S6S-Kopf drauf (hat einen Cockring).

Tausche erst mal die Kerze und dann die Zündbox. Alles andere ist Kaffeesatzleserei...

Diesen Beitrag teilen


Link zum Beitrag

Vielen Dank für die vielen Tips zum Thema O-Tuning. Ich bin jetzt fertig mit meinem Motor

und habe die erste Probefahrt hinter mir. Leider ist das Drehmoment sehr schwach!

Ich habe folgendes gemacht:

Kurbelwelle:

60mm Langhubwelle von Meceur

von Kaba gelippt und gewuchtet

Steuerzeiten 115 v.OT bis 70 n.OT

Kupplung:

Cosa 200 23 Zähne

Getriebe:

Original Vespa PX200 Lusso

Zylinder:

10PS Zylinder

2,5mm FuDi

Überstömer geöffnet und an das Motorgehäuse angepasst

Kolbenfester vergrößert

Auslaß leicht vergrößert VA 22 Grad

Steuerzeiten: Übertromsteuerzeit 124 Grad, Auslaßsteuerzeit 168 Grad

Zylinderkopf:

Gravedigger-Kopf mit 1,8mm Quetschspalte und 1:10,5 Kompression

Vergaser:

SI 24:24 ganz leicht ovalisiert

Mischrohr 160/BE

HD 122

Nebendüse 55-160

Luftfilter mit 5mm und 8mm Loch

Auspuff:

Original Vespa PX200

Zündung:

20 Grad vor OT

Zündkerze:

Bosch W3

Lüfterrad:

Elestart von Kobold auf 1550g abgedreht und gewuchtet

Die Kiste läuft soweit ganz gut. Dreht schön hoch. Leider ist das Drehmoment total auf der Strecke geblieben.

Woran kann das liegen? Im dritten Gang dreht der Motor gut hoch. Ich schaffe fast die 90km/h (ok, der Tacho

taugt für so eine Messung nicht) In jedem Fall geht das hochdrehen deutlich zügiger als vorher. Ob es an

den Steuerzeiten oder dem leichten Lüfterrad liegt, kann ich nicht sagen. Das Anfahren mit dem leichten

Lüfterrad ist etwas anders als früher. Ohne leichtes Gas, geht der Motor sofort aus.

Leider geht im vierten Gang gar nichts mehr. Ich komme fast nicht vom Fleck. Wenn im dritten nicht ordentlich

hochgedreht wird, ist im vierten tote Hose. Habe mir mehr von dem Aufwand versprochen. Vor allem

Topspeed ist nicht besser als vorher. Ich komme nur mit Mühe an/über die 100km/h Marke.

Was kann ich machen, das der Motor mehr Kraft entwickelt und Anfahren und der Durchzug im 4te Gang besser wird.

Gruß,

Marcus

Bearbeitet von v5079

Diesen Beitrag teilen


Link zum Beitrag

versuch mal einen anderen Topf ala t5 oder Pep+.

VA erschein mir relativ gering... Ohne jetzt groß gerechnet zu haben.

Nebenbei hast Du eine Menge gelernt...

Bearbeitet von SprintV

Diesen Beitrag teilen


Link zum Beitrag

Würde auch noch mit FuDi/Kodi-Kombinationen spielen. Und warum 2,5mm-FuDi? Brauchst doch eigentlich nur 1,5mm? Hast du die QK gemessen oder ist das die Angabe vom Gravedigger?

Diesen Beitrag teilen


Link zum Beitrag

Mehr Vorauslass verschiebt die Leistung doch auch nach oben!? Ich brauche mehr Kraft für den 4ten.

Die 2,5mm Fudi ist nötig, um auf die Steuerzeiten zu kommen. Es ist ein 10PS Zylinder verbaut.

Die Quetschspalte war zwar von Gravedigger auf 1,5mm berechnet, hat aber nicht gepasst. Ich

habe jetzt nochmal 0,6mm vom Zylinder abgedreht und bin nun bei gemessenen 1,8mm (Alufolie statt

Lötzinn!) Sehr viel mehr kann ich vom Zylinder nicht mehr abdrehen. Die drei Zehntel sind vielleicht

schon noch drin. Was bringt das?

Mir ist aufgefallen, das bei vielleicht das Vergasersetup noch nicht paßt. Bei mittlerer Drehzahl und

schnellem Schieberöffnen neigt der Motor zum Klingeln. Ich konnte es bisher nur im vierten Gang

feststellen. Im dritten hat der Motor genug Kraft um zügig hochzudrehen. Da höhre ich nichts.

Ich habe noch einen Sito Plus... mal sehen was der kann.

Diesen Beitrag teilen


Link zum Beitrag

servus,

hab grade nochmal die steuerzeiten gemessen.

habe derzeit einen VA von 23,5 grad, möchte jetzt gerne auf 25 grad kommen.

(ausgangsbasis ist momentan: Auslass: 160 grad, Übertsrömer 113 grad)

ich komm mit den werten in der excel liste aber nicht klar, kann mich da jemand aufklären was da für was steht?

ich raffs einfach nicht :thumbsdown:

lg&danke

konze

racebase spuckt 0,7mm aus, kommt das hin?

lg konze

Bearbeitet von konze

Diesen Beitrag teilen


Link zum Beitrag

hey,

Hab jetzt mein einlass ova.

Die 2 seitlichen überströmer geöffnet..

Jetzt fährt die Karre recht gut,

3 bis 90, nur wenn ich dann im 4ten gang schalte, fällt er leicht zurück und muss sich bis 95 quälen..danach geht er wieder steil bis 110

hoch!

Fahr einen pm evo, wollte jetzt ein kurzen vierten verbauen?! Lösung des probs?!

ideen woran wieso und überhaupt?!

gruss lars

Diesen Beitrag teilen


Link zum Beitrag

servus,

hab grade nochmal die steuerzeiten gemessen.

habe derzeit einen VA von 23,5 grad, möchte jetzt gerne auf 25 grad kommen.

(ausgangsbasis ist momentan: Auslass: 160 grad, Übertsrömer 113 grad)

ich komm mit den werten in der excel liste aber nicht klar, kann mich da jemand aufklären was da für was steht?

ich raffs einfach nicht :thumbsdown:

lg&danke

konze

racebase spuckt 0,7mm aus, kommt das hin?

lg konze

Diesen Beitrag teilen


Link zum Beitrag

hey,

Hab jetzt mein einlass ova.

Die 2 seitlichen überströmer geöffnet..

Jetzt fährt die Karre recht gut,

3 bis 90, nur wenn ich dann im 4ten gang schalte, fällt er leicht zurück und muss sich bis 95 quälen..danach geht er wieder steil bis 110

hoch!

Fahr einen pm evo, wollte jetzt ein kurzen vierten verbauen?! Lösung des probs?!

ideen woran wieso und überhaupt?!

gruss lars

geht mir ähnlich... 1,2,3 ziehen gut durch. Im 4ten lahmt die Kiste. 22Grad VA und O-Topf. Bergab läuft der Motor laut Vespa-Tacho 120... ist natürlich nicht richtig!

Die Frage ist nur, wie kriege ich dieses Loch im Ganganschluß raus?

Diesen Beitrag teilen


Link zum Beitrag

Hallo zusammen,

ich hab hier noch ne Cosa 2 stehen, ist ne 200er mit 12 PS - die würd ich mir gern ein wenig schneller machen - ginge das auch per O-Tuning oder ist der Motor nicht ausreichend identisch mit der PX 200?

Danke!

Sebastian

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag

Hallo zusammen,

ich hab hier noch ne Cosa 2 stehen, ist ne 200er mit 12 PS - die würd ich mir gern ein wenig schneller machen - ginge das auch per O-Tuning oder ist der Motor nicht ausreichend identisch mit der PX 200?

Danke!

Sebastian

ist identisch.

Diesen Beitrag teilen


Link zum Beitrag

Cosa hat ne 21/68er Übersetzung PX aber 23/65. Umnieten auf 23/65 macht Sinn. Ca. 1000upm weniger bei ca. 100 Km/h als bei 21/68

Bearbeitet von SprintV
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag

Hallo, ich habe eine Frage zu Vergaserabstimmung meines O-Tuning Motors.

Er läuft mit folgenden Werten:

Einlass: 115 v.OT bis 70 n. OT

Überstrom: 124 Grad

Auslass: 176 Grad

Vorauslass: 26Grad

Hub: 60mm

Quetschkante: 1,2mm !

ZZP: 20 Grad vor OT

Auspuff: Original PX 200

Vergaser SI 24:

ND: 55/160

HLKD: 160

MR: BE3

HD: 122

Beim Gasaufreisen im 4ten Gang rasselt / klingelt der Motor ein bis zwei Sekunden.

Wenn ich den Choke ziehe ist das weg. Dann ist aber die Gasannahme sehr schlecht.

Das Kerzenbild ist ein bischen dunkeler als Rehbraun.

Wir kriege ich eine spontane Anfettung beim "Gasaufreisen" hin? Obenrum scheint 122 ok zu sein.

Gruß,

Marcus

Bearbeitet von v5079

Diesen Beitrag teilen


Link zum Beitrag

Hallo, ich habe eine Frage zu Vergaserabstimmung meines O-Tuning Motors.

Er läuft mit folgenden Werten:

Einlass: 115 v.OT bis 70 n. OT

Überstrom: 124 Grad

Auslass: 176 Grad

Vorauslass: 26Grad

Hub: 60mm

Quetschkante: 1,2mm !

ZZP: 20 Grad vor OT

Auspuff: Original PX 200

Vergaser SI 24:

ND: 55/160

HLKD: 160

MR: BE3

HD: 122

Beim Gasaufreisen im 4ten Gang rasselt / klingelt der Motor ein bis zwei Sekunden.

Wenn ich den Choke ziehe ist das weg. Dann ist aber die Gasannahme sehr schlecht.

Das Kerzenbild ist ein bischen dunkeler als Rehbraun.

Wir kriege ich die ein spontane Anfettung bei "Gasaufreisen" hin?

Gruß,

Marcus

Ich finde die QK ein bißchen zu klein, würde 1,5mm machen.

Diesen Beitrag teilen


Link zum Beitrag

moin

also die 1,2mm können funzen oder auch nicht - kommt drauf an was das fürn kopf ist

ich würde mal nen 52/140 oder 50/120 probieren

luftfilter mit löcher über den düsen?

bis denne

michael

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.



×

Wichtiger Hinweis

Wir haben einen Cookie auf deinem Endgerät abgespeichert, um dein Benutzererlebnis zu optimieren. Du kannst deine Cookie Einstellungen ändern, falls du dies nicht wünscht. Ansonsten gehen wir davon aus, dass es OK für dich ist.
Weiterhin ist auf dieser Webseite Google Analytics aktiviert. Hier kannst du für alle Webseiten verhindern, dass du durch Google Analytics erfasst wirst: http://tools.google.com/dlpage/gaoptout.
Mit der Nutzung des GSF erklärst du dich mit unseren Datenschutzerklärung und unseren Nutzungsbedingungen einverstanden.