Jump to content

Acewell und die Tankanzeige


Recommended Posts

Hallo Zusammen...

Habe in meine Px, die nun bald endlich fertig werden soll, einen Acwell 2853 eingebaut. Prinzipiell läuft das aich alles wie gewollt, aber die Tankanzeige will dann doch nicht so wie ich will. Auf raten des Forums habe ich einen 100 Ohm Widerstand einelötet, da der Geber ja einen Messbereich von 0-300 Ohm hat, der Acewell aber 0-100. Ohne Widerstand ist schon so ab 3/4 leer....das kann ja nicht Sinn der sache sein. Mit Widerstand ist jedoch immer " leer ". Auf neu wickeln des Tankgebers hab ich eigentlich keine Lust ( wüßte auch nicht genau wie), aber daß muß doch auch auch anders hinzubekommen sein. Wie gesagt, soll ein 100 Ohm Wiederstand da ja Abhilfe schaffen , aber irgendwie funzt das nicht. Was sagen denn die E-Technik Profis zu dem Problem? Muß doch auch ohne neu wickeln machbar sein. Liniarität ist ja noch nicht mal so wichtig, aber son gewisser Anhaltspunkt über den Tankinhalt wäre ja schon wünschenswert!

Gruß

patrick

Link to post
Share on other sites
da ich das auch vorhabe hatte ich letzten Winter bisschen gestöbert und bin bei mehreren Leuten (nicht unbedingt Vespisti) auch auf das Problem gestoßen, einige haben den Acewelltankgeber eingebaut, dann ging das meistens

http://www.acewell.de/Kraftstoff.122.0.html

...und den hat man verbaut bekommen :-D ??? Erzähl mal bitte , wie der den in den Tank gefriemelt werden soll...passt das wirklich? Da muß es doch auch eine Lösung mit orginal Geber geben,oder?

BTW: eine fuchsige Lösung für die Anbringung des Sensorkabels und des Magneten auf eine Grimeca bestücktes Rad wäre auch noch sehr interessant :-D !

Gruß

Patrick

Edited by Mutaba
Link to post
Share on other sites
Vielleicht hilft das hier ja, sonst noch mal einen von den Jungs fragen, ob sie sich da schon was gebastelt haben!

Hoffe, dass passt so zu deinem Problem.

Gruß, Tim!

Hi Tim

Danke für den Link. Da ich aber vorbildlicherweise schon vorher gesucht hatte, kenn ich den nätürlich. Da steht ja auch nur drin, daß man entweder den Tankgeber neu wickeln soll, um auf die 100 Ohm zu kommen, oder einen Widerstand einlöten kann.

Da ich das mit dem Wickeln wirklich nicht unbedingt machen wollte, habe ich mir also einen 100 Ohm Widerstand gekauft und den in die Geberleitung gelötet. Kabel gekuttet , Widerstand dazwischen und fertig ist die Laube....... :-D ............dachte ich zumindest. Da funzt eigentlich gar nix mehr. Ohne den Widerstand war bei ca.1/3 Weg des Gebers laut Anzeige schon leer. Mit dem Ding zeigte die Anzeige gar nichts mehr an. Wie oben schon gesagt, ich brauch nicht unbedingt liniarität, aber son bisssssscccchhhen Aussagekraft wäre ja schon schön.

Also wenn jemand noch einen guten Tip hat....immer her damit !!

Gruß

Patrick

Link to post
Share on other sites

Hallo!

Ich habe es zwar noch nie nachgemessen aber denke mal das der originale Tankgeber bei vollem Tank 0 Ohm und bei leerem Tank 300 Ohm rausgibt.

Ich gehe mal davon aus dass der Acewell um voll anzuzeigen 0 und für leer 100 Ohm braucht. Somit wäre erklärbar warum bei ca 1/3 leerem Tank die Anzeige schon auf leer ist, weil da der originale Tankgeber bei 100 Ohm angekommen ist.

Du hast wahrscheinlich den von Dir beschriebenen Widerstand in Reihe (Kabel aufgetrennt und Widerstand dazwischen) angeschlossen, oder?

Bei einer Reihenschaltung ergibt sich der Gesamtwiderstand immer aus der Summe der einzelnen Widerstände. Da der eingelötete aber unveränderliche 100 Ohm selbst bei vollem Tank wenn der ori. Geber 0 Ohm hat ergibt sich 100 + 0 Ohm immer 100Ohm. Bei leerem Tank werden es dann sogar 100 + 300 = 400 Ohm. Da der Acewell bei 100 Ohm ja leer Anzeigt kann er ja jetzt nichts anderes tun als leer anzuzeigen da er keinen anderen Wert mehr vom Geber bekommen kann.

Versuche mal einen 150 Ohm Widerstand parallel zu dem Geber einzulöten. Also den 100 Ohm Widerstand wieder raus, Kabel wieder ohne den zusammenlöten und den anderen parallel dazu rein.

Bei der Parallelschaltung von zwei Widerständen gilt: (R1*R2)/(R1+R2). Bei 300 Ohm für den Geber kommste mit dem 150 Ohm Parallelwiderstand auf genau 100 Ohm und damit sollte der Acewell funzen. (300*150)/(300+150)=100 Ohm.

Das soweit rein rechnerisch und besonders linear wirds so auch nicht, aber Du sagtest ja das wäre nicht so wichtig. Kannst das ja mal austesten...

Gruss Torsten

Link to post
Share on other sites

@Torsten30

hab gerade mal geguckt besitze zwar ne PX alt aber ein Lussotank und der Tankgeber war noch noch drin, da habe ich mal nachgemessenund du dürftest richtig liegen.

Mein Tank war knapp 1/4 gefüllt hatte exakt 200Ohm, dann habe ich ihn fast bis zum Rand gefüllt, so dass es bei Seitenständer nicht heraus schwabbt und hatte dann 18Ohm

messen können.

Vielleicht hilft es jemanden.

Gruss

Link to post
Share on other sites
  • 10 months later...
würde ich demnächst auch gerne mal mit nem alten Lusso Tank testen.

Wie geht nochmal paralell? :-D

So?

ahcw-2.jpg

Das was Du da gemalt hast ist quatsch. Hier wird der Widerstand ja überbrückt (kurzgeschlossen).

Du brückst einfach mit dem Widerstand die Anschlüsse vom Tankgeber. Also Parallel zum Tankgeber. Nicht zum Kabel. Parallel zum Kabel ergibt sich ein Widerstand von ca. 0 Ohm. Weg des geringsten Widerstandes... Rechnerisch kann ich das grad nicht belegen wegen div/0 aber so isset.

Link to post
Share on other sites
  • 6 months later...

kann da mal jemand kurz ne Skizze machen? Wäre top, ich weiss immer noch ned wo der Widerstand hin soll :-D:-D

hast du jetzt die lösung zum wwiderstand gefunden?

hättest du mal bilder davon?

blicker diese widerstand parallel schalten nicht wirklich.

so ein widerstand ist ja ein blankes draht mit nem knubbel dazwischen.

wo bringe ich das denn an und vor allem wie schütze ich das blanke gedöns?

oder gibt es sowas schon "fertig" ?

lg, knobi

Link to post
Share on other sites

Hi knobi, meine Lösung ist einfach öfter in den Tank zu gucken.

Ich hab das mit der Tankanzeige einfach gelassen. Keine Ahnung welcher Widerstand wo hin soll. :-D

hast du jetzt die lösung zum wwiderstand gefunden?

hättest du mal bilder davon?

blicker diese widerstand parallel schalten nicht wirklich.

so ein widerstand ist ja ein blankes draht mit nem knubbel dazwischen.

wo bringe ich das denn an und vor allem wie schütze ich das blanke gedöns?

oder gibt es sowas schon "fertig" ?

lg, knobi

Link to post
Share on other sites

Hi knobi, meine Lösung ist einfach öfter in den Tank zu gucken.

Ich hab das mit der Tankanzeige einfach gelassen. Keine Ahnung welcher Widerstand wo hin soll. :-D

och nöö, ne?! einfach aufgeben gilt nicht !!

kommt schon, das wird doch wohl zu lösen sein, oder?

alle techniker an die front hier und her mit eurem fachwissen !!!!!!

wie wird der widerstand angebracht?!

Fotos wären DIE Lösung !

:-D

Link to post
Share on other sites

jo das sind dann wieder zusätzliche Kabel, Haufen Stress, dreckige Finger u.s.w... :-D

och nöö, ne?! einfach aufgeben gilt nicht !!

kommt schon, das wird doch wohl zu lösen sein, oder?

alle techniker an die front hier und her mit eurem fachwissen !!!!!!

wie wird der widerstand angebracht?!

Fotos wären DIE Lösung !

:-D

Link to post
Share on other sites

Ich habe mal versucht, das zu veranschaulichen.

Der Tankgeber hat zwei Anschlüsse. Dazwischen kommt der Widerstand -> parallel zum Geber. So reduzierst du den Eigenwiderstand des Vespa-Tankgebers auf ein Niveau, mit dem der Acewell zurecht kommt.

post-12612-1257866122,94.jpg

Link to post
Share on other sites

Ich habe mal versucht, das zu veranschaulichen.

Der Tankgeber hat zwei Anschlüsse. Dazwischen kommt der Widerstand -> parallel zum Geber. So reduzierst du den Eigenwiderstand des Vespa-Tankgebers auf ein Niveau, mit dem der Acewell zurecht kommt.

genau, den entsprechenden widerstand eigentlich nur mit den beiden "polen" des gebers quasi verbinden !!

Link to post
Share on other sites

Aus meiner Lehrzeit:

"Bei der Parallelschaltung von Widersänden ist der resultierende Wert immer kleiner als der kleinste Einzelwiderstand" Hat sich echt eingebrannt...

Formel dafür: 1/R1 + 1/R2 = 1/Rgesamt

Soll heißen:

- Tank voll: 18 Ohm || 100 Ohm = kleiner als 18 Ohm = 1/18 + 1/100 = 1/0,065 = 15,25 Ohm

- Tank leer: 300 Ohm || 100 Ohm = kleiner als 100 Ohm = 1/300 + 1/100 = 1/0,0133 = 75 Ohm

Gruß

Link to post
Share on other sites

Aus meiner Lehrzeit:

"Bei der Parallelschaltung von Widersänden ist der resultierende Wert immer kleiner als der kleinste Einzelwiderstand" Hat sich echt eingebrannt...

Formel dafür: 1/R1 + 1/R2 = 1/Rgesamt

Soll heißen:

- Tank voll: 18 Ohm || 100 Ohm = kleiner als 18 Ohm = 1/18 + 1/100 = 1/0,065 = 15,25 Ohm

- Tank leer: 300 Ohm || 100 Ohm = kleiner als 100 Ohm = 1/300 + 1/100 = 1/0,0133 = 75 Ohm

Gruß

ui, und bedeutet für leute aus dem nichtelektronikbereich?

Link to post
Share on other sites

Häng mal einen Widerstand mit 147 Ohm (d.h. 150 Ohm kaufen!) parallel zum 300 Ohm-Geber.

Dann paßt die Anzeige von Voll bis Leer ganz gut. :-D

Das kommt zumindest bei vollem und leerem Tank hin. Dazwischen verhält es sich natürlich anders.

Ein paar Werte:

Bei vollem Tank stimmt die Anzeige. Bei 75% Füllstand entspricht der Widerstand dann 90% bei der 100Ohm-Anzeige. Danach nimmt die Abweichung sogar noch zu (etwa 25% die meiste Zeit). Gegen leer nimmts wieder ab. Bei 10% Füllstand (fast leer) zeigt die Anzeige vermutlich noch 1/4 voll.

Das sollte man schon irgendwie im Hinterkopf behalten. Allerdings ist das rein theoretisch. Ich weiß ja weder, ob die Anzeige linear funktioniert (tut sie bestimmt) noch ob das im praktischen Einsatz überhaupt ins Gewicht fällt.

Edith fällt erstens auf, dass sie die Tabelle uU verkehrt herum erstellt hat und zweitens das der Ostfriese da oben recht leichtfertig mit Gleichungen umgeht. Das stimmt so natürlich nicht (das Ergebnis schon aber die Schreibweise nicht). Wenn also jemand Schwierigkeiten damit hat könnte es daran liegen.

R1=Tankgeber variabel, R2=100 Ohm konstant

Obiges Beispiel:

R1=18

R1||R2 = 1/(1/R1 + 1/R2)

Soweit richtig. Wenn ich dann aber nur den Teil der Gleichung betrachte in dem es heißt

1/R1 + 1/R2 (oben heißt es "1/18 + 1/100")

dann kommt natürlich nicht Rges (15,25) raus sondern 1/Rges (0,065).

Entsprechender Fehler in der Schreibweise auch in der Zeile darunter.

Noch ein Tipp für Amateure und Profis damit so etwas beim Rechnen nicht passiert: rechnen mit Leitwerten.

Der Leitwert eines ohmschen Widerstands ist nämlich genau G=1/R.

Wenn ihr nun also die Leitwerte betrachtet statt der Widerstände dann könnt ihr damit einfache Additionsoperationen durchführen und die Abstraktion schafft mehr Übersicht. Was bei der Reihenschaltung Rges=R1+R2 ist funktioniert bei der Parallelschaltung nämlich genau so mit Leitwerten.

R1||R2:

1/Rges=1/R1+1/R2

oder

Rges=1/(1/R1+1/R2)

entspricht Gges=G1+G2

Oben geführtes Beispiel in Leitwertschreibweise:

G1=1/18=0,056

G2=1/100=0,01

Gges=0,066

Vergleichen lässt sich das auch miteinander. Bei 0,056 beim 300 Ohm Sensor sollten 0,16 für die 100 Ohm-Anzeige herauskommen. Wir haben aber Gges=0,066. Die Abweichung ist offensichtlich recht massiv (>100%). Das ist in der Messtechnik ein Fehler, der dazu führen würde die Messtechnik in die Tonne zu treten. Hier aber ja nicht so wichtig.

In R-Schreibweise:

soll: 6 Ohm

ist: gut 15 Ohm.

Das ging oben unter weil weiterhin von 18 Ohm die Rede war. Der gewünschte Wert für die 100Ohm-Anzeige entspricht aber nur 1/3 des Ausgangswerts des 300Ohm-Sensors.

Nu hab ich sicher einige verwirrt, mich furchtbar wichtig gemacht und hoffentlich wenigstens einem einzigen aus der Dunkelheit geholfen. Ich hab einfach nur nen Riesenkater und kann mich nicht mit vernünftigen Dingen befassen.

Da kam mir die Ablenkung gerade recht...

Edited by dare
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.