Jump to content

Schweißgeräte


meisterbo
 Share

Recommended Posts

Ich kann mich bisher auch nicht über Stahlwerk beschweren, mein WIG tut was es soll und das seit fast 10 Jahren (glaub ich) , Support hat bisher auch immer gepaßt... 

Aber ok, dass die im Moment ganz große Probleme mit Nachschub haben, sollte wohl auch einleuchten!

 

Und ja, dass ein Stahlwerk kein Fronius oder Horch ist, sieht man eigentlich schon am Preis...

Link to comment
Share on other sites

  • 3 weeks later...

Hätte mal eine Frage zum Alu-Schweißen:

 

Ich benutze dafür ein Stahlwerk AC/DC WIG 200 ST IGBT Puls, den Vorgänger hiervon. Die Puls-Funktion ist recht rudimentär, daher bitte darauf nicht versteifen.

 

Das Schweißen von Stahl / Edelstahl klappt schon recht gut, aber bei Alu habe ich leider Zündprobleme.

 

Es kommt immer wieder vor, dass der Lichtbogen nicht überspringt / zündet, sondern lustig und geräuschvoll auf dem Material durch die Gegend rattert. Dabei entstehen punktuell Einbrände, aber das Material wird nicht aufgeschmolzen.

Das passiert ca. in 1/4 der Fälle.

Wenn der Lichtbogen zündet, passt soweit alles - Schweißbad ist schön kontrollierbar und die ersten Nähte sehen gar nicht so schlecht aus.

 

Was kann aber der Grund sein, dass tlw. nicht gezündet wird? Ist da die Oxidschicht am Alu zu dick?

 

Danke für eure Inputs!

Link to comment
Share on other sites

Ich denke, dass es z.B. mal auf einen Versuch ankommen würde die Oxidschichten am Massepunkt und an der Schweißstelle (klar) unmittelbar vor dem Schweißen zu entfernen. 

  • Like 1
Link to comment
Share on other sites

vor 3 Stunden hat Stampede folgendes von sich gegeben:

Hätte mal eine Frage zum Alu-Schweißen:

 

Ich benutze dafür ein Stahlwerk AC/DC WIG 200 ST IGBT Puls, den Vorgänger hiervon. Die Puls-Funktion ist recht rudimentär, daher bitte darauf nicht versteifen.

 

Das Schweißen von Stahl / Edelstahl klappt schon recht gut, aber bei Alu habe ich leider Zündprobleme.

 

Es kommt immer wieder vor, dass der Lichtbogen nicht überspringt / zündet, sondern lustig und geräuschvoll auf dem Material durch die Gegend rattert. Dabei entstehen punktuell Einbrände, aber das Material wird nicht aufgeschmolzen.

Das passiert ca. in 1/4 der Fälle.

Wenn der Lichtbogen zündet, passt soweit alles - Schweißbad ist schön kontrollierbar und die ersten Nähte sehen gar nicht so schlecht aus.

 

Was kann aber der Grund sein, dass tlw. nicht gezündet wird? Ist da die Oxidschicht am Alu zu dick?

 

Danke für eure Inputs!

 

 

Hab das Teil auch. Bei Alu zündet das Stahlwerkteil teilweise ewig nicht und beschissen. Die Elektrode sollte sauber sein. Wenn man versehentlich mal in flüssiges Alu getunkt hat ist die Nadel eh tot, so meine Erfahrung. Stück abbrechen, neu anfasen und probieren.

Grundsätzlich ist das Stahlwerk abgesehen von relativ wenig Leistung bei Alu und der miesen Zündung nicht schlecht.

Hab mir jetzt ein Dalex mit wassergekühlten Brenner und 260 Ampere geleistet. :inlove:Hinsichtlich der Zündung ist das eine ganz andere Geschichte.

  • Like 1
Link to comment
Share on other sites

vor 2 Stunden hat custom0815 folgendes von sich gegeben:

Hab das Teil auch. Bei Alu zündet das Stahlwerkteil teilweise ewig nicht und beschissen. Die Elektrode sollte sauber sein. Wenn man versehentlich mal in flüssiges Alu getunkt hat ist die Nadel eh tot, so meine Erfahrung. Stück abbrechen, neu anfasen und probieren.

Grundsätzlich ist das Stahlwerk abgesehen von relativ wenig Leistung bei Alu und der miesen Zündung nicht schlecht.

Hab mir jetzt ein Dalex mit wassergekühlten Brenner und 260 Ampere geleistet. :inlove:Hinsichtlich der Zündung ist das eine ganz andere Geschichte.

 

Danke für deinen Input! Ich schau mal, ob ich das Teil mit ner per Feile aufgebrochenen Oxidschicht zum besseren Zündung überreden kann. Bisher bin ich immer mit der Drahtbürste drüber......

 

@vnb1t: Valle, du hast ja das Stahlwerk WIG in eine Nummer größer - wie sind da die Zündeigenschaften bei AC / Alu? :cheers: 

Link to comment
Share on other sites

Ich hab auch das alte 200er Stahlwerk. Dass es ab und an nicht sofort zündet beobachte ich bei mir auch, allerdings nur vereinzelt und meist bei erstem Kontakt mit dem Werkstück. Auch unabhängig von AC+Puls/DC. Bei mir gibt's dann aber auch keinen Einbrand oder ähnliches, es zündet dann nur nicht und "rattert". Sonst funktioniert das Gerät gut, hab damit schon einiges an Alu-Guss geschweißt. Erst am Wochenende wieder einen Ausbruch am SF-Gehäuse von @vnb1t :-) Auch größere Aufschweiß-Aktionen im Rahmen von PK-Gabel Umarbeitungen gingen gut. 

Guter Massekontakt, saubere Schweißfläche (am besten direkt davor mit eine Fräser drüber) und gut vorheizen helfen :-)

 

Link to comment
Share on other sites

vor 18 Minuten hat -=SkReeK=- folgendes von sich gegeben:

Ich hab auch das alte 200er Stahlwerk. Dass es ab und an nicht sofort zündet beobachte ich bei mir auch, allerdings nur vereinzelt und meist bei erstem Kontakt mit dem Werkstück. Auch unabhängig von AC+Puls/DC. Bei mir gibt's dann aber auch keinen Einbrand oder ähnliches, es zündet dann nur nicht und "rattert". Sonst funktioniert das Gerät gut, hab damit schon einiges an Alu-Guss geschweißt. Erst am Wochenende wieder einen Ausbruch am SF-Gehäuse von @vnb1t :-) Auch größere Aufschweiß-Aktionen im Rahmen von PK-Gabel Umarbeitungen gingen gut. 

Guter Massekontakt, saubere Schweißfläche (am besten direkt davor mit eine Fräser drüber) und gut vorheizen helfen :-)

 

 

jaja ich weiß ich kümmere mich schon um neue AlSi5 Stäbe und Gas damit ich wieder schweißen kann :-D:-D:-D

 

@Stampede am besten ist vorher die Oxidschicht weg fräsen oder Glaspereln-Strahlen (muss dann aber direkt geschweißt werden nicht erst 1 Tag später da sich die Schicht neu bildet, und ja nicht Sandstrahlen der Sand lagert sich in den Poren ab und stört den Schmelzprozess) 

  • Like 1
  • Haha 1
Link to comment
Share on other sites

  • 1 month later...

Moin alle,

 

ich schlag mich mit dem Gedanken rum, ein Lorch Export 2000 zu kaufen... günstig, in der Nähe, 0,8er Rolle relativ frisch, Leihbuddel mit ca 40 bar Restfüllung und Zubehör dabei. Habe gehört, dass die Lorch-Geräte für Anfänger - ich hab bisher nur Elektroden verbraten - schon geeignet sind, weil gutmütig und übersichtliche Einstellmöglichkeiten. Drahtvorschub sieht mit den zwei kleinen Rollen etwas spillerig aus, soll seinen Job aber tun, sagt man. Probeschweißen vom Verkäufer angeboten. Gibt es was, worauf ich bei dem Gerät besonders achten muss? Oder sollte ich doch was anderes zum Einsteigen wählen?

 

Würde die Buddel erstmal leerüben und mich dann über ein paar Werkstücke langsam an hier rumliegende Rahmen wagen.
Danke, Grüße und schönen Sonntach,

P.

Edited by Polinski
Schönheit im Satzbau...
Link to comment
Share on other sites

Am 28.6.2020 um 15:16 hat ludy1980 folgendes von sich gegeben:

Lorch ist extra geiles Material.

da wirste nicht viel Probleme mit haben...

 

Gerade abgeholt. Vorm Einladen ein paar Probenähte gezogen. Bin beeindruckt … damit kann sogar ich porenfrei :sigh:

  • Like 1
Link to comment
Share on other sites

Zum Stahlwerk AC DC Wig 200 Puls ST kann ich nichts sagen,
mein altes Stahlwerk arbeitet aber immer noch (~12Jahre) brav!

Das Fusspedal will ich aber nicht mehr missen, denn gerade bei
Dünnblech oder Lochblech hat man damit viel mehr Kontrolle!
(Übung vorausgesetzt!)

Link to comment
Share on other sites

vor 15 Stunden hat zimbo folgendes von sich gegeben:

Auf der Homepage sind die Preise deutlich besser. 

Link to comment
Share on other sites

  • 2 weeks later...

Ich muss hier mal ne Idiotenfrage stellen.

 

Man sagt ja grob 30 ampere pro MM Dicke des Stahls, wenn ich jetzt, beispielsweise, 2 mal 2mm miteinander verschweissen will, stelle ich dann anfangs auf 4 mm ein? also 4 mal 30 ah? oder bleibe ich immer beim wert für das dickste/dünnste blech? Kann mich da wer aufklären?

 

Marcel

Edited by Dr.Paulaner
Link to comment
Share on other sites

  • 2 weeks later...

Servus, 

hat jemand schon Erfahrungen mit Stamos Schweißgeräten sammeln können? Dass das eher preiswerte Chinakracher sind ist mir klar. Ich hätte nur (wegen wenig Platz)gerne  ein Mag/Wig Kombigerät. 

Stahlwerk hat da leider nichts mehr im Angebot.

Von momentanen Lieferschwierigkeiten abgesehen... 

 

lg&Danke

konze

 

Link to comment
Share on other sites

  • 1 month later...

Was ist vom Powermat IMGTS 210S zu halten?

Hab das Teil auf Ebay gefunden und das wäre ja fast zu schön um wahr zu sein für das Geld!

Link

 

Bin blutiger Anfänger und hab halt immer mal Kleinigkeiten zum Schweißen. Möchte mir daher was günstiges holen, womit man aber schon was anfangen kann.

Link to comment
Share on other sites

Am ‎22‎.‎07‎.‎2020 um 12:40 hat Dr.Paulaner folgendes von sich gegeben:

Ich muss hier mal ne Idiotenfrage stellen.

 

Man sagt ja grob 30 ampere pro MM Dicke des Stahls, wenn ich jetzt, beispielsweise, 2 mal 2mm miteinander verschweissen will, stelle ich dann anfangs auf 4 mm ein? also 4 mal 30 ah? oder bleibe ich immer beim wert für das dickste/dünnste blech? Kann mich da wer aufklären?

 

Marcel

 

Nimm mal 50-60 Ampere. Wenn du merkst es reicht dir noch nicht langsam erhöhen....

Wie willst du denn schweißen? Kehlnaht oder Stumpfnaht?

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.