Jump to content

Schweißgeräte


Recommended Posts

  • 3 weeks later...
  • Replies 1.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Handlauf, Schubläden, Halter u. Lack fehlen noch.

Mein "Wagen" wird. Ich werd jetzt dann doch noch auf 20 Liter Flasche umswitchen...Kosten sind ja nur gering mehr - IHR HABT JA ALLE RECHT! Fehlt nur noch ein Griff zum rumschieben den ich aber ansch

Geil - außer "Glasdüsen" versteh ich nicht ein Wort 

Posted Images

Am 2.2.2019 um 10:43 schrieb dr. dick:

Kennt jemand dieses Spannsystem (links im Bild) bzw wo bekomme ich denn so etwas?

 

20190201_173904.thumb.jpg.330be705fb105b01199180a05cd59931.jpg

 

Am 2.2.2019 um 12:38 schrieb Yamawudri:

Nie gesehen vorher, tut leid keine ahnung

 

 

Hab das jetzt doch noch gefunden.

Hersteller ist TBi.

Modell nennt sich jetzt AW 427.

Leider sind die kleinsten Spannhülsen für 2.4mm Elektroden.

Screenshot_2019-02-23-10-51-17.thumb.png.e7c2368cf1728a590ebea986a756c114.png

Link to post
Share on other sites

Ich koennt mir vorstellen dass du dir dafuer spannzangen selber basteln (drehbank) koenntest.

mit solchen sachen bin ich leider leicht ueberfragt da ich nur oem bzw weld craft zeugs verwende.

normalerweise kann dir aber jeder schweissfachhaendler einen neuen brenner aufs schlauchpaket aufpressen.

wobei ich meist auszer fuer duennblech und auch da, meist aus faulheit, mit der fetten tungstennadel schweisze. Spitze haben die sowieso Alle (auch fuer alu) bei mir.

rlg

christian

Link to post
Share on other sites
  • 3 weeks later...
Am ‎12‎.‎03‎.‎2019 um 12:49 schrieb shanana:

Aktuell ist das WIG AC/DC 200 Puls mit nicht IGBT Technologie nicht Lieferbar und laut Tel. Auskunft auch nicht absehbar.

 

Seht ihr Nachteile bei dem neueren IGBT Gerät?

https://www.stahlwerk-schweissgeraete.de/WIG-AC/DC-Schweissgeraete/AC/DC-WIG-200-Puls-D-IGBT.html

 

Auf jedenfall ist das schon mal 200€ teurer.

:-(

 

Bei dem alten Modell für 499€ steh ich auch auf der Info Liste falls es wieder erhältlich ist...mal sehen was wird.

Link to post
Share on other sites
vor 7 Minuten schrieb dr. dick:

 

Auf jedenfall ist das schon mal 200€ teurer.

:-(

 

Bei dem alten Modell für 499€ steh ich auch auf der Info Liste falls es wieder erhältlich ist...mal sehen was wird.

Am Telefon meinte die Dame das es nicht sicher ist, ob die Variante überhaupt wieder kommt.

 

Link to post
Share on other sites
  • 2 months later...

habe mich mittlerweile für das

AC/DC WIG 200 Puls D IGBT  entschieden.

 

nach dem es nach der ersten halben Stunde Benutzung auf Störung ( Überhitzung) gegangen ist, habe ich es eingeschickt und anstandslos ein neues Gerät erhalten.

Leider ist bei diesem ebenfalls nach kurzer Benutzung der selbe Fehler aufgetreten. Ich bin gespannt, was der Kundenservice sagen wird.

 

 

 

 

Edited by shanana
Link to post
Share on other sites

@shanana

 

falls Du die volle halbe stunde mit 200Amp geschweiszt hast kann das durchaus auswirkung auf die einschaltdauer haben.

 

persoenlich finde ich es eher unsexy das das geraet lt beschreibung net mit pedal betrieben werden kann, was m.Ea. Alu schweiszen leicht ad absurdum fuehrt oder netter gesagt net unbedingt einfacher macht.

 

rlg

 

christian

 

Edited by Yamawudri
Link to post
Share on other sites

ESS 240 M MIG MAG

Kann das was? Bekomme das wohl geschenkt in gutem bis sehr gutem Zustand.

Was muss man da beachten?

Hab vor 15 Jahren in der Berufsschule mal schweißen gelernt und seitdem immer mal wieder nur Kleinkram.

Link to post
Share on other sites
Am 16.5.2019 um 23:15 schrieb Yamawudri:

@shanana

 

falls Du die volle halbe stunde mit 200Amp geschweiszt hast kann das durchaus auswirkung auf die einschaltdauer haben.

 

persoenlich finde ich es eher unsexy das das geraet lt beschreibung net mit pedal betrieben werden kann, was m.Ea. Alu schweiszen leicht ad absurdum fuehrt oder netter gesagt net unbedingt einfacher macht.

 

rlg

 

christian

 

dem war leider nicht so. waren max 100A für max 15 Minuten.

Das Gerät kam zurück und ist nach ca 30 min wieder mit dem selben Fehler ausgestiegen.

Laut Aussage des Herstellers ist vermutlich etwas beim Transport beschädigt worden.

Da aktuell keine Geräte auf Lager sind, bin ich aktuell ohne Schweißgerät.

Da ich ehrlichgesagt kein Vertrauen mehr habe, schaue ich mich nebenher nach etwas anderem um.

 

Dabei ist mir dieses Gerät aufgefallen:

 

CRAFT-TIG 201 ACDC P Pulse von Schweißkkraft

AC DC Craft TIG

 

von den Parametern her ganz interessant.

 

Dem Display nach kann man die Vor- und Nachströmzeit einstellen.

Allerdings kann ich in der Beschreibung und auch auf der Herstellerhomepage nichts dazu finden.

 

Hat jemand ein solches Gerät in Benutzung ?

Link to post
Share on other sites
  • 4 weeks later...

Es ist ein Schweißkraft Craft TIG 200 geworden.

Von Stahlwerk habe ich nach dem 3 hinschicken anstandslos meine Kohle wieder bekommen.

 

Mit dem neuen Gerät funktioniert es super, die erste 20L Flasche Argon ist durch.

Von heute auf morgen habe ich allerdings ein Problem bei dem ich nicht weiter komme.

Beim erstellen der Unterkonstruktion für meine Terasse aus 40x40x2 Alu habe ich seit heute das Problem,  das ich keine Kehlnähte und Ecknähte  mehr hinbekomme.

Es wirkt als ob ich die Oxidschicht nicht gebrochen bekomme, das Schweissbad wird sofort verunreinigt.

Stoßnähte links und rechts davon werden 1A.

85A, kein Puls, 120HZ, 7L/h

Kann sich jemand darauf einen Reim machen?

 

 

20190615_183549-2016x1512.jpg

20190615_183542-2016x1512.jpg

20190611_214118-1612x1209.jpg

Link to post
Share on other sites

Kennt sich hier jemand mit Schweißgeräte-Reparaturen aus?  Oder kennt nen guten Reparaturservice?

 

Habe noch ein Lorch i200 AC/DC mit zwei kaputten Transistoren. Eigentlich muss man nur die beiden Transistoren online bestellen und tauschen (Position und Anschlusssituation habe ich damals dokumentiert) und den Temperaturfühler wieder anlöten. Nachdem das neu 5 große Scheine gekostet hätte, dachte ich mir, dass man sich da schon mal dran setzen könnte. Der Lorch Service hat die Reparatur abgelehnt weil einer der Transistoren nicht mehr bei Lorch auf Lager ist (online aber zu bekommen). Die wollten wohl einfach ein neues Schweißgerät verkaufen (was dann auch geklappt hat).

 

Aber bevor ich jetzt die Nachbarschaft in die ewige Dunkelheit schieße, dachte ich mir, ich frag mal ob jemand noch Ideen hat was zu beachten wäre.

Link to post
Share on other sites
vor 15 Minuten schrieb gertax:

Habe noch ein Lorch i200 AC/DC mit zwei kaputten Transistoren.

...hab ein Lorch T220 mit durchgebrannter 2. Leistungsplatine => ca. 1000,-  Euro Reparaturkosten und ein Lorch Isitig 220, nach dem Tausch von einer Platine war aber noch ein Bauteil angekokelt, das nicht mehr so leicht zu bekommen ist. Mal sehen, ob das Ding noch mal in Gang kommt. Lorch selbst hat weder Ersatzteile noch Personal, um so ein altes Isitig zu reparieren... 

 

Meine Lehre für mich ist, - keine Profigeräte für mich als Privatmann, wenn ich nicht ne Reparatur von den Steuern absetzen kann. 

 

Bin noch am Suchen nach ner Alternative...

 

...probier das mit den Transistoren doch mal aus... außer: bzzzt, kein Lischt, Haus, kein Lischt, Starasse, kein Lischt... wird nicht passieren.

 

/ V

Link to post
Share on other sites
vor 6 Minuten schrieb volker:

...hab ein Lorch T220 mit durchgebrannter 2. Leistungsplatine => ca. 1000,-  Euro Reparaturkosten

Bei mir sind das eher so 2-300 EUR an Teilen, deutlich weniger wenn man das aus China bestellt.

 

Lieber würde ich das allerdings outsourcen, kennt hier vielleicht jemand nen guten Reparaturservice?

Link to post
Share on other sites

@shanana

 

Dir blaest die heisze luft das schutzgas weg, so sieht es zumindest aus.

D.h bei geschlossenen Rohrsystemen, so wie wahrscheinlich in Deinem Fall muszt du Entlueftungsbohrungen setzen. Durchmesser  3mm sollte genuegen.

 

rlg und gutes Gelingen

 

Christian

 

 

Link to post
Share on other sites

Wenn sie offen sind liegt es an etwas anderem!

gas rauf auf ca 10-12l achten das kein wind geht, schweissflaechen mit faecherscheibe oder besser niro buerste gut aufrauhen und oxidhait entfernen und dann zir sicherheit mit aceton reinigen und komplett ablueften lassen (sonst kann es zu boesen verpuffungen kommen)

ggfls groeszeren topf verwenden und hoeheren plusbereich

 

berichte wie es dann laeuft!

 

Rlg

 

christian

 

Link to post
Share on other sites

der einzige unterschied zum letzten mal war, das ich die kanten mit der Fächerscheibe anstatt der Feile entgratet habe.

Mit der Fächerscheibe wurde davor normales Metall bearbeitet. Ich vermute, das es daher kommt.

 

Ich entgrate jetzt nochmal einen Satz mit der Feile und berichte dann.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.