Jump to content

Schweißgeräte


Recommended Posts

  • Replies 1.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Handlauf, Schubläden, Halter u. Lack fehlen noch.

Mein "Wagen" wird. Ich werd jetzt dann doch noch auf 20 Liter Flasche umswitchen...Kosten sind ja nur gering mehr - IHR HABT JA ALLE RECHT! Fehlt nur noch ein Griff zum rumschieben den ich aber ansch

Geil - außer "Glasdüsen" versteh ich nicht ein Wort 

Posted Images

vor 2 Stunden schrieb ElmarKoch:

Stahlwerk war ja hier in der Vergangenheit schon öfters ein Thema, gibt es da mittlerweile neuere Erkenntnisse oder gemachte Erfahrungen? (AC/DC)

 

 

Mein CT520P werkelt immer noch ganz brav, kann mich kaum beschweren ...

Link to post
Share on other sites

hier mal ne info zum gewinde im brennerkopf (wig). bei meinem ttc brenner von kemppi ists folgendes abartige USA ding: 

3/8“ - 32 UN (unef-gewinde)

 

glaube, dass das gewinde gängig ist bei vielen brennern (außen ca. 9,5mm). hab mit einer billig-gaslinse das gewinde dort geschrottet. gewinde habe ich aufgebohrt/aufgefräst und es wird ne kupferbuchse eingepresst mit o.g. innengewinde. fertig. :)

 

Link to post
Share on other sites
vor 3 Stunden schrieb ElmarKoch:

Stahlwerk war ja hier in der Vergangenheit schon öfters ein Thema, gibt es da mittlerweile neuere Erkenntnisse oder gemachte Erfahrungen? (AC/DC)

 

Ich habe schon paar Jahre das mig mag wig 200 Kombi Gerät im Einsatz und bin recht zufrieden. Mein Kumpel ist Schweisser und hat mir damit wig nähte wie aus dem Lehrbuch gemacht. 

Edited by Schlumi
Link to post
Share on other sites
  • 5 weeks later...

Mein MIG/MAG Gerät macht Probleme. Es ist ein Elektra-Beckum CO2-160/35 T Combi.

 

Nach ca. 30 min fliegt bei mir der FI raus, auch wenn das Gerät nur im "Standby" ist, ich also nicht schweiße. Erst als ich das Gerät vom Netzt genommen habe ging der FI wieder rein. Am nächsten Tag war alles wieder ok - also es ließ sich einschalten, aber mir ist aufgefallen, dass keine Lüfter mehr laufen.

 

Hat jemand eine Idee was da los ist? Kann man irgendwo noch Unterlagen zu solch einem Gerät bekommen`?

Edited by Blue Baron
Link to post
Share on other sites

Ich komme mit dem kauf eines neuen Schweißgeräts nicht weiter.

 

Mit was für einem Gerät schweißt man am besten Vespa Bleche?

 

Optionen gäbe es für ein neues MIG/MAG

oder

E-Hand/WIG

 

Auf jeden Fall unter 1.000,- € lieber deutlich drunter, auch gebraucht...

 

Schweißen kann ich bislang kaum bis mäßig, egal welche Technik :-)

Link to post
Share on other sites
Am 24.9.2018 um 13:49 schrieb Blue Baron:

Mein MIG/MAG Gerät macht Probleme. Es ist ein Elektra-Beckum CO2-160/35 T Combi.

 

Nach ca. 30 min fliegt bei mir der FI raus, auch wenn das Gerät nur im "Standby" ist, ich also nicht schweiße. Erst als ich das Gerät vom Netzt genommen habe ging der FI wieder rein. Am nächsten Tag war alles wieder ok - also es ließ sich einschalten, aber mir ist aufgefallen, dass keine Lüfter mehr laufen.

 

Hat jemand eine Idee was da los ist? Kann man irgendwo noch Unterlagen zu solch einem Gerät bekommen`?

 

Ein Freund von mir hat sich in DIESEM Forum angemeldet um mein Schweißgerät zu reparieren.

Ist auch ein E.Beckum

10 min. nach Topiceröffnung waren schon zahlreiche qualifizierte Antworten parat.

Die kennen die Geräte wohl in und auswendig.

Bei meinem haben wir letztendlich alle Bauteile auf der Platine getauscht.

Jetzt funzt alles perfekt. Der Drahtvorschub ließ sich nicht regeln.

Hat dann nicht ganz 20€ gekosstet. Alle Bauteile hat man übers Internet bekommen.

Echt top Forum.

 

 

Edited by Kebra
  • Thanks 1
Link to post
Share on other sites
Am 30.9.2018 um 05:54 schrieb Marcelleswallace:

Für mich ist Dünnblech eher Richtung Auspuffbau. Da brauchst ned anfangen mit nem mig. 

 

Doch kannst machen, nur kosten diese Geräte einen Haufen Kohle. ....von EWM zb.Damit kannst ohne Probleme Blech mit 0.5mm schweissen. ....die Funktion heißt Cold Arc.....die Schweißnähte sehen aus wie mit WIG geschweißt. ....Hammer.  Aber leider etwas teuer und dieGeräte sind alles andere als klein.

Link to post
Share on other sites

war nicht direkt dabei. ohne passende Kennlinie ist das wohl nicht ohne gewesen am Lorch.

Drahtvorschub usw.

Auch am Wig ist das speziell gewesen.

wobei der Mann nicht so der Weltraumschweisser ist.

 

Er hat aber was hingekriegt. ich hab dann Heu gemacht...also die geknüllten Drahtbüschel aufgelesen...:-D

Link to post
Share on other sites

@Stampede

und Andere:

das mit dem hitzeeintrag stimmt so simpel net!

nicht umsonst verwenden alle (durch die bank) serioesen customizer und karosseriebauer (zb bei sectioned chop tops) entweder wig oder oxy/acet mit miniaturbrenner (eher bei alu). 

Wenn man ersthafte duennblechnaehte schweiszen will gehts m.Ea. nur mit wig und "ca" 20 ampere ggfls ein paar tricks.

den leichten verzug musz man halt vorher (korrekt heften) oder nachher (material lokal dehnen mit zB polierhammer) in die vorgehensweise  miteinbeziehen.

mig ist nett zum schnellen punkten bzw bei verunreinigten grundmaterial ohne qualitaetsanspruch (H-inclusionen) oder industrieproduktion (nur net ueberkopf) aber dann ist aber auch langsam der ofen aus.

 

rlg

 

christian

 

cusi3 funzt m.W. hauptsaechlich mit den froniusmaschinen (haben die notwendigen softwareparameter) aber moeglicherweise verwechsle ich das mit alu/ferro schweiszung.

Edited by Yamawudri
Link to post
Share on other sites
Hat schonmal jemand mit CuSi3 Dünnblech geschweißt, oder überhaupt damit ?
Was muss umgerüßtet werden ?
 
 
Hab ich zufällig vorgestern probiert. Ist halt aber löten und nicht mehr schweißen ;)
War noch nicht wirklich davon überzeugt. Hab aber auch wenig Zeit gehabt mit den Parametern zu spielen.
Umrüsten musst du nichts, nur die Schweißdraht Rollen wechseln. So hab ich es zumindest verstanden.
Hab mir zum testen erst mal nur ne 2kg Rolle gekauft. Ist ja doch recht teuer.
Link to post
Share on other sites

ok.

 

Ich würde mir eine nicht so starke Versprödung der Schweißnaht wünschen.

 

Bin gespannt auf deine Erfahrungen.

Nur die Rolle wechseln hab ich auch gehört.

Aber auch, das man am besten das Schlauchpaket auch mitwechselt.

Wohl wegen Verunreinigungen, wurde mir gesagt.

Soll sich auch gut mit arbeiten vor allem bei Vespablech.

Link to post
Share on other sites

Der Vorteil ist halt, dass das blech nicht geschwächt wird, da der Schmelzpunkt nicht so hoch liegt. Deswegen löten.
Werde versuchen bei Zeiten ein paar (Edelstahl) Bleche (für einen Auspuffblechsatz) Stumpf aneinander zu braten.
Ehrlich gesagt sieht man dem Draht äußerlich keinen Unterschied an.
Hab den frisch reingezogen und sonst nichts gemacht.

  • Thanks 1
Link to post
Share on other sites
Am ‎29‎.‎09‎.‎2018 um 17:44 schrieb Kebra:

 

Ein Freund von mir hat sich in DIESEM Forum angemeldet um mein Schweißgerät zu reparieren.

Ist auch ein E.Beckum

10 min. nach Topiceröffnung waren schon zahlreiche qualifizierte Antworten parat.

Die kennen die Geräte wohl in und auswendig.

Bei meinem haben wir letztendlich alle Bauteile auf der Platine getauscht.

Jetzt funzt alles perfekt. Der Drahtvorschub ließ sich nicht regeln.

Hat dann nicht ganz 20€ gekosstet. Alle Bauteile hat man übers Internet bekommen.

Echt top Forum.

 

 

Danke für den Tipp,

 

das Gerät geht zwar noch nicht wieder, aber da sind wirklich Leute, die sich damit ernsthaft auszukennen scheinen. :thumbsup:

Link to post
Share on other sites
  • 2 weeks later...

Moin!


Ich bin kürzlich günstig an ein WIG Gerät von Variamp gekommen. Schweißt gut, aber ich hätte gerne ein paar mehr Daten zum Gerät. Hat jemand zufällig eine Gebrauchsanweisung/Datenblatt zum 154HF?

 

Den Hersteller habe ich bereits angeschrieben, leider bisher ohne Reaktion.

Link to post
Share on other sites
  • 2 months later...

Wir haben ein l-tec 404 ac dc Schweißgerät bekommen...Leider ohne Anleitung. 

Kann vielleicht jemand helfen und mir die Bedeutung der Regler nennen?

 

Der mittlere Drehregler wird  die Gasmenge sein.

Rechts unten, mit den 4 Stellungen möglicherweise der Anteil der jeweiligen Halbwelle? Bzw + für Gleichstrom und - für Wechselstrom?

Irgendwo sollte sich auch noch die Frequenz einstellen lassen?

 

Da ich zu dem Gerät leider keine Anleitung im Netz gefunden habe bin ich für jede Hilfe dankbar.20181229_103305.thumb.jpg.cc58a2ba52fbe12c52d6f942ff65eeb9.jpg20181229_103323.thumb.jpg.40f0afa66d8aae543318e7bf5c53a96a.jpg

 

Link to post
Share on other sites

Regler links: Up- und Down-Slope, also zeitlicher Anstieg bzw Absenkung der Stromstärke

Und Gasvorströmzeit (0-1s)

 

Regler Mitte: Gas-Nachströmzeit

 

Regler rechts:

Oben: AC Strombalance, beeinflusst Eindringtiefe und Breite der Naht

 

Unten: Clean Width und Clean Scope (beides nur für AC), jeweilige Einstellparameter der AC Strombalance

 

Regler für Frequenz sieht schlecht aus...

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   1 member




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.