Jump to content
StephanCDI

Nur mal schnell 'ne Largeframe-Technikfrage

Recommended Posts

Hallo zusammen, mein Ölschauglas meiner PX80E hängt zu hoch und kratzt schon am Rahmen. Dadurch kann ich auch die Gummdichtung nicht einbauen und bei starkem Regen regnets sogar in meine schöne Vespa rein. Hat jemand eine Idee, wie ich das Ganze richte? Den Tank hatte ich schon ausgebaut und versucht den Öltank zu richten, habe aber nichts erreicht. Ich habe den schwarzen Schraubring am Öltank gedreht, allerdings bewegt sich der Öltank dadurch weder nach oben noch nach unten.

 

418759621_WhatsAppImage2020-08-31at20_13_49.thumb.jpeg.e0205eceef81b71b236e4f0267941fc4.jpeg

 

Übrigens: Ich habe schon überlegt, die Getrenntschmierung auszubauen und mich dafür entschieden sie zu behalten :satisfied:

 

Ich habe die Vespa in diesem Zustand erhalten, daher weiß ich nicht, was mit dem Öltank verfrickelt wurde...

Freue mich über Tipps von Euch.

 

Cheers

Malte

Share this post


Link to post

Liegt beim Einbauen einfach der Schlauch unterm Tank im Weg?

 

Ist ziemlich ätzend alles wieder reinzubekommen. So ähnlich wie die Originalverpackungen von billigen Elektrogeräten. Geschrumpft ist dein Tank aber eher nicht ;)

Share this post


Link to post
vor 25 Minuten hat Malte_PX80 folgendes von sich gegeben:

Hallo zusammen, mein Ölschauglas meiner PX80E hängt zu hoch und kratzt schon am Rahmen. Dadurch kann ich auch die Gummdichtung nicht einbauen und bei starkem Regen regnets sogar in meine schöne Vespa rein. Hat jemand eine Idee, wie ich das Ganze richte? Den Tank hatte ich schon ausgebaut und versucht den Öltank zu richten, habe aber nichts erreicht. Ich habe den schwarzen Schraubring am Öltank gedreht, allerdings bewegt sich der Öltank dadurch weder nach oben noch nach unten.

 

418759621_WhatsAppImage2020-08-31at20_13_49.thumb.jpeg.e0205eceef81b71b236e4f0267941fc4.jpeg

 

Übrigens: Ich habe schon überlegt, die Getrenntschmierung auszubauen und mich dafür entschieden sie zu behalten :satisfied:

 

Ich habe die Vespa in diesem Zustand erhalten, daher weiß ich nicht, was mit dem Öltank verfrickelt wurde...

Freue mich über Tipps von Euch.

 

Cheers

Malte

Also wenn der Tank schön im Rahmen sitzt könntest du schauen ob mit der Höhe vom Öltank was ned ganz passt.

 

Vl fehlt der Dichtring (?)

 

1.jpg

Share this post


Link to post

Wenn ich mich recht erinnere ist der Öltank nur mit ner überwurfmutter und ner Quetschdichtung am Rohr verschraubt.
Bedeutet:
Dein Tank ist einfach zu weit aufs Rohr geschoben...
Mutter ganz abschrauben, Tank komplett runterziehen, neue Dichtung rein zur Sicherheit, wieder - weniger weit - aufs Rohr stecken und festziehen.
Fertig.


Gesendet von iPhone mit Tapatalk

Share this post


Link to post
vor 40 Minuten hat Michi_HH folgendes von sich gegeben:

Liegt beim Einbauen einfach der Schlauch unterm Tank im Weg?

 

Der Tank ist richtig drin und schließt recht bündig mit dem Rahmen. Es war vorher schon so, hat sich also bei Tank Ausbau &  -einbau nicht verändert. Mit den Kabeln gebe ich dir recht, das ist ein Krampf!

 

vor 13 Minuten hat freerider13 folgendes von sich gegeben:

Wenn ich mich recht erinnere ist der Öltank nur mit ner überwurfmutter und ner Quetschdichtung am Rohr verschraubt.
Bedeutet:
Dein Tank ist einfach zu weit aufs Rohr geschoben...
Mutter ganz abschrauben, Tank komplett runterziehen, neue Dichtung rein zur Sicherheit, wieder - weniger weit - aufs Rohr stecken und festziehen.
Fertig.


Gesendet von iPhone mit Tapatalk

 

vor 29 Minuten hat El Reinhardo folgendes von sich gegeben:

Also wenn der Tank schön im Rahmen sitzt könntest du schauen ob mit der Höhe vom Öltank was ned ganz passt.

 

Vl fehlt der Dichtring (?)

 

Gute Tipps, vielen Dank!!! Damit komme ich weiter. Ich hatte nicht ganz verstanden, wie der Öltank befestigt wird, weil sich durch das Drehen des schwarzen Rings nichts verändert hat. Ich versuche also erstmal den Tank auszubauen und weniger weit aufs Rohr schieben und schaue dabei nach ob möglicherweise besagter Dichtring fehlt.

Share this post


Link to post
vor 34 Minuten hat freerider13 folgendes von sich gegeben:

Wenn ich mich recht erinnere ist der Öltank nur mit ner überwurfmutter und ner Quetschdichtung am Rohr verschraubt.
Bedeutet:
Dein Tank ist einfach zu weit aufs Rohr geschoben...
Mutter ganz abschrauben, Tank komplett runterziehen, neue Dichtung rein zur Sicherheit, wieder - weniger weit - aufs Rohr stecken und festziehen.
Fertig.


Gesendet von iPhone mit Tapatalk

 

Eine Verständnisfrage dazu: Soweit ich das verstehe, kann ich die Arbeit machen, ohne den Öltank komplette zu entleeren und auseinanderzubauen? Also ich muss lediglich die Überwurfmutter lösen und kann dann den Öltank weiter nach unten verschieben?

Share this post


Link to post
vor 12 Minuten hat Malte_PX80 folgendes von sich gegeben:

 

Eine Verständnisfrage dazu: Soweit ich das verstehe, kann ich die Arbeit machen, ohne den Öltank komplette zu entleeren und auseinanderzubauen? Also ich muss lediglich die Überwurfmutter lösen und kann dann den Öltank weiter nach unten verschieben?

Jups aber leg dir trotzdem was unter. Die Sauerei willst du nicht wegputzen falls was schief geht :)

 

Edit: Oh no warte ich glaube das ist unten an dem Schlauchstuzen am Rohr verschraubt ..Da müsstest dann das öl vorher ablassen

 

schau:

 

 

Edited by El Reinhardo

Share this post


Link to post

Ich weiß ja nicht was Ihr so zum Abendbrot hattet, aber hier wurde nur Bullshit geschrieben.

 

Kunstoffüberwurfmutter und Dichtring dichten nur den Öltank gegenüber dem Ölrohr ab, sonst nichts.

 

Die Höhe des Öltanks ist durch das Ölrohr vorgegeben, denn das Ölrohr liegt unten im Öltank auf und wird durch den Auslaufhahn samt Mutter (und einiger Zubehörteile) zusammen gehalten und da läßt sich auch nichts in der Höhe einstellen.

Die Tankkombination muß völlig freischwebend, d.h. sie darf nur oben auf der Dichtung auf der Karosserie aufliegen, aber sonst nichts berühren, montiert werden. Und dann stimmt auch automatisch die Höhe des Ölschauglases.

  • Haha 1

Share this post


Link to post
vor 10 Minuten hat CDI folgendes von sich gegeben:

Ich weiß ja nicht was Ihr so zum Abendbrot hattet, aber hier wurde nur Bullshit geschrieben.

 

Kunstoffüberwurfmutter und Dichtring dichten nur den Öltank gegenüber dem Ölrohr ab, sonst nichts.

 

Die Höhe des Öltanks ist durch das Ölrohr vorgegeben, denn das Ölrohr liegt unten im Öltank auf und wird durch den Auslaufhahn samt Mutter (und einiger Zubehörteile) zusammen gehalten und da läßt sich auch nichts in der Höhe einstellen.

Die Tankkombination muß völlig freischwebend, d.h. sie darf nur oben auf der Dichtung auf der Karosserie aufliegen, aber sonst nichts berühren, montiert werden. Und dann stimmt auch automatisch die Höhe des Ölschauglases.

 

Gut, dass ich heute Abend nicht schon alles auseinandergebaut habe :)

 

Die Tankkombination liegt bei mir oben plan auf der Dichtung bzw. mit dem Rahmen oben auf und sitzt auch fest.

 

1998876013_WhatsAppImage2020-08-30at12_46_42.thumb.jpeg.2115cd253890d1e2a5087c75a41a50b0.jpeg

 

 

 

Wenn ich die Höhe des Öltanks nnicht verändern kann, muss der Fehler ja wohl woanders liegen (schonmal gut zu wissen!). Kann sich evtl. das ganze Konstrukt inkl. Ölrohr verbiegen, z.B. wenn der Vorgänger die Tankkombination mit Gewalt eingebaut hat? Oder hast du sonst noch eine Idee woran es liegt?

Edited by Malte_PX80

Share this post


Link to post

Dem Foto nach ist es eine Lusso aus/ gegen Mitte der 1980er Jahre?

Da würde ich mir erst einmal den Öltank anschauen. Ist er komplett weiß, dann muß dieser raus, weil er zB kein synthetisches Öl verträgt (Risse). Sieht der Öltank druchscheinend milchig aus, ist er prinzipiell OK.

Bei den ersten Öltanks fehlte das Benzinschlauchhalteblech, das dafür sorgt, das der Benzinschlauch korrekt unter dem Öltank geführt wird.

 

Ob die Tankkombination richtig sitzt spürt man nur beim Einbau beim Fallen lassen. Nicht selten liegt bei den ersten Lussos der Tank auf den Kabeln auf (weshalb diese später auf der anderen Seite verlegt wurden). In einem einzigen Fall brauchte ich zu einem neuen Öltank auch einen "neuen" Lusso Benzintank (Hinweis: Anderer, aber kompatibler Tankgeber), weil die Passungen ungünstig aufeinander kamen.

  • Thanks 1

Share this post


Link to post
Ich weiß ja nicht was Ihr so zum Abendbrot hattet, aber hier wurde nur Bullshit geschrieben.
 
Kunstoffüberwurfmutter und Dichtring dichten nur den Öltank gegenüber dem Ölrohr ab, sonst nichts.
 
Die Höhe des Öltanks ist durch das Ölrohr vorgegeben, denn das Ölrohr liegt unten im Öltank auf und wird durch den Auslaufhahn samt Mutter (und einiger Zubehörteile) zusammen gehalten und da läßt sich auch nichts in der Höhe einstellen.
Die Tankkombination muß völlig freischwebend, d.h. sie darf nur oben auf der Dichtung auf der Karosserie aufliegen, aber sonst nichts berühren, montiert werden. Und dann stimmt auch automatisch die Höhe des Ölschauglases.

Danke, es gab Bohneneintopf. Hab ihn aber gut vertragen, keine Sorge. :-)

Bei dir bin ich mir da aber nicht so sicher...

Wie soll denn das ölrohr durch den auslaufhahn irgendwie gehalten werden, bitte??? Da ist innen ne Dichtung, ne Scheibe und ne Mutter - sonst nix?
Und wenn ich das ölrohr komplett auf Stoß da reinschiebe ( am besten noch genau über den auslaufhahn - keine Ahnung ob das die exakte position wäre - hab grad nix zum Vergleich) wie sollte dann überhaupt das Öl einigermaßen ordentlich in den Öltank laufen???
Seitliche Schlitze oder so hat das Rohr ja nicht.
Und selbst wenn es stimmen würde was du sagst: es hindert ihn ja keiner daran, den Tank weiter unten am Rohr zu montieren. Er MUSS ja eh zu hoch montiert sein, sonst wäre das Schauglas nicht zu hoch...
Sein Foto vom Benzintank sieht zumindest gut aus - das kann’s nicht sein...

Ich geb zu: bei mir ist es ewig her, dass ich das Zeug montiert habe. Hab das alles rausgeschmissen weil es mir zu blöd war. Aber bei meiner ersten PX 80 Lusso war es halt genau so. Ein ewiges gefrickel, bis der Tank die richtige Höhe hatte.

Ob es da verschiedene Baureihen gab im Lauf der Jahre weiß ich jedoch nicht...


Gesendet von iPhone mit Tapatalk
  • Thanks 1
  • Sad 1

Share this post


Link to post

Was @CDI schreibt, stimmt schon, ob man dafür die Teilnehmer daherbeleidigen muss, is ne andere Frage... :wacko:

 

Die Höhe des Öltank ist dadurch bestimmt,  dass durch ihn hindurch der Stutzen samt Grobfilter mit der U-Scheibe am unteren Ende des Rohrs festgeschraubt ist. Das Öleohr selbst ist mit dem Tank verschweisst, da gibt’s mit handelsüblichen Mitteln keine Möglichkeit (und auch keinen Grund), da was dran zu ändern.

Man kann mit einer oder zwei zusätzlichen U-Scheiben und/oder Dichtungen innen am Filter einen oder zwei Millimeter rausholen, bei mehr greift die Schraube nicht mehr gescheit.

Die Plastikschraube oben dichtet lediglich sb und sorgt dafür, dass eventueller Zug oder andere Spannungen nicht alleine auf eben die paar Windungen vom Filter wirken.

 

Gibt dazu auch ein Topic, wo’s genau um das Problem (was auch ich hatte) geht:


Bei mir wars, wie Nachzulesen ist, tatsächlich die Tankdichtung, die zwar von aussen gut aussah und sich auch so anfühlte, als ob alles richtig sitzt, aber dann doch nochmal durch gradeziehen nachgegeben und somit die Extradistanz nach unten gerutscht ist.

 

Ob Kabel und Schläuche im Weg sind, kann man übrigens mit etwas verbiegen durchs Loch des Benzinhahns sehen, wenn man den Ansaugschlauch wegmacht und dort reinleuchtet (oder umgekehrt).

 

Bei erfolgreicher Operation bekommst Du dann auch das Gummi drum und es regnet nimmer rein. :cool:


Ausbauen würd ich das Ding nicht, schon gar nicht deswegen, sonst haste ja ein noch grösseres Loch wo’s reinregnet :gsf_tumbleweed:

 

Viel Erfolg!

Arnelutschki

  • Thanks 1

Share this post


Link to post
vor 9 Stunden hat freerider13 folgendes von sich gegeben:

...
Seitliche Schlitze oder so hat das Rohr ja nicht.
...

 

Doch (oder so):

 

grafik.png.f36b82b9c98ea169bed3b6f5d11edd80.png

 

Durch die Verschraubung wird der Boden des Öltanks an das Einfüllrohr gezogen - da gibt´s nix in der Höhe zu verstellen. Die Verschraubung mit der Plastik-Überwurfmutter dichtet "nur" den Übergang Tank / Rohr ab.

  • Thanks 1

Share this post


Link to post
vor 10 Stunden hat Arnelutschki folgendes von sich gegeben:

Was @CDI schreibt, stimmt schon, ob man dafür die Teilnehmer daherbeleidigen muss, is ne andere Frage... :wacko:

 

Die Höhe des Öltank ist dadurch bestimmt,  dass durch ihn hindurch der Stutzen samt Grobfilter mit der U-Scheibe am unteren Ende des Rohrs festgeschraubt ist. Das Öleohr selbst ist mit dem Tank verschweisst, da gibt’s mit handelsüblichen Mitteln keine Möglichkeit (und auch keinen Grund), da was dran zu ändern.

Man kann mit einer oder zwei zusätzlichen U-Scheiben und/oder Dichtungen innen am Filter einen oder zwei Millimeter rausholen, bei mehr greift die Schraube nicht mehr gescheit.

Die Plastikschraube oben dichtet lediglich sb und sorgt dafür, dass eventueller Zug oder andere Spannungen nicht alleine auf eben die paar Windungen vom Filter wirken.

 

Gibt dazu auch ein Topic, wo’s genau um das Problem (was auch ich hatte) geht:


Bei mir wars, wie Nachzulesen ist, tatsächlich die Tankdichtung, die zwar von aussen gut aussah und sich auch so anfühlte, als ob alles richtig sitzt, aber dann doch nochmal durch gradeziehen nachgegeben und somit die Extradistanz nach unten gerutscht ist.

 

Ob Kabel und Schläuche im Weg sind, kann man übrigens mit etwas verbiegen durchs Loch des Benzinhahns sehen, wenn man den Ansaugschlauch wegmacht und dort reinleuchtet (oder umgekehrt).

 

Bei erfolgreicher Operation bekommst Du dann auch das Gummi drum und es regnet nimmer rein. :cool:


Ausbauen würd ich das Ding nicht, schon gar nicht deswegen, sonst haste ja ein noch grösseres Loch wo’s reinregnet :gsf_tumbleweed:

 

Viel Erfolg!

Arnelutschki

 

Genial! das hilft mit weiter :-) Genau so einen Beitrag habe ich gesucht, weil ich dachte, dass ich doch kaum der erste sein kann mit dem Problem. Da hatte ich wohl die falschen Suchbegriffe gewält.

 

Mit den Kabeln ist es tatsächlich etwas hakelig - ich dachte ejdoch das passst trotzdem, weil die Tankkombi nach oben hin scheinbar richtig sitzt...

 

vor 10 Stunden hat CDI folgendes von sich gegeben:

Dem Foto nach ist es eine Lusso aus/ gegen Mitte der 1980er Jahre?

Da würde ich mir erst einmal den Öltank anschauen. Ist er komplett weiß, dann muß dieser raus, weil er zB kein synthetisches Öl verträgt (Risse). Sieht der Öltank druchscheinend milchig aus, ist er prinzipiell OK.

Bei den ersten Öltanks fehlte das Benzinschlauchhalteblech, das dafür sorgt, das der Benzinschlauch korrekt unter dem Öltank geführt wird.

 

Ob die Tankkombination richtig sitzt spürt man nur beim Einbau beim Fallen lassen. Nicht selten liegt bei den ersten Lussos der Tank auf den Kabeln auf (weshalb diese später auf der anderen Seite verlegt wurden). In einem einzigen Fall brauchte ich zu einem neuen Öltank auch einen "neuen" Lusso Benzintank (Hinweis: Anderer, aber kompatibler Tankgeber), weil die Passungen ungünstig aufeinander kamen.

 

Gute Info mit dem weißen/milchigen Öltank, das werde ich mal abchecken und lieber auf Nummer sicher gehen. Baujahr ist übrigens 1990.

 

Viele Grüße

Malte

Edited by Malte_PX80

Share this post


Link to post

Bei LTH sieht man es noch einmal besonders gut:

oben die Öltankentlüftungslöcher

kurz vor Ende die Öl in den Öltanklöcher

unten die "eingeschweißte Scheibe", wo der Auslauf mit seinem Gewinde den Öltank fest am Rohr hält, wenn innen vom Einlaufrohr die Mutter über dessen Gewinde festgeschraubt wird

1.thumb.jpg.23b19f50368877d2f152c00ce79d70b4.jpg

  • Thanks 2

Share this post


Link to post

Hab nach der Revision meines PX Motors das gute 10W-40 als Getrieböl reingefüllt da ich dachte in dem Motor stecken die CR80 Beläge.... tun sie nicht, das war der andere Motor. :(

Jetzt rutscht die Kupplung bei höheren Drehzahlen. Müsste ne Cosa Kulu sein.

Ist nix wildes, ~16PS Box Setup.

 

Konnte jetzt nur 5km Testkilometer fahren.. kann es sein, das sich das nach mehr Kilometern wieder legt, oder muss ich jetzt die Beläge wechseln, weil Sie mit dem alten Schmodder zugesifft sind?

 

Weiß nicht genau was davor drin war, entweder Standard SAE30 oder 75W-140.

 

Hat jemand schon mal so was in der Art gehabt?

Share this post


Link to post
vor 11 Stunden hat Barnosch folgendes von sich gegeben:

Konnte jetzt nur 5km Testkilometer fahren.. kann es sein, das sich das nach mehr Kilometern wieder legt, oder muss ich jetzt die Beläge wechseln, weil Sie mit dem alten Schmodder zugesifft sind?

 

Weiß nicht genau was davor drin war, entweder Standard SAE30 oder 75W-140.

 

Hat jemand schon mal so was in der Art gehabt?

 

Durch die,durch das Rutschen verursachte,höhere Reibungshitze,verkoken die Beläge,

und werden quasi spiegelglatt.

Wenn Du aber nur kurz damit gefahren bist,sollte es reichen,wenn Du nur das Öl wechselst.

Wenn Du genug davon hast,und nicht geizig bist,vielleicht mit einer Füllung einmal durch die Stadt fahren,

und damit spülen.Dann bist Du auf jeden Fall auf der sicheren Seite.

 

Edith meint aber noch,das sich das auf einen ori Motor bezieht.Da ist es nicht ganz so tragisch,

wenn nur kurz falsches Öl gefahren wurde.

Bei 16PS mit erhöhter Drehzahl,und je nach Gashand,kann das Verkoken aber auch schon mal

schnell passieren.Da entsteht schnell sehr hohe Hitze.

Blau angelaufene Reibscheiben,dadurch verkokte Beläge hatte ich mit nur gestecktem

177er Polini auch schon auf der 80er.Das lag aber mehr an den laschen Federn,nicht am Öl.

Darum nochmal nachgefragt:

Wie lange bist Du denn also mit dem falschen Öl rumgefahren?

Waren die Testkilometer mit dem falschen Öl,oder mit dem jetzt frischen,richtigen?

Wenn sie also mit dem frischen noch weiter rutschen,wirst Du sie wahrscheinlich wechseln müssen.

 

 

 

 

Edited by Kosmoped

Share this post


Link to post

Es war alles gut, Motor musste auf. War bisschen wenig Öl noch drin, aber die Kupplung hat noch gehalten und normal funktioniert.

Dann alles wieder zu, 5km gefahren mit dem falschen Öl. Kupplung rutscht.

 

Ich spul jetzt noch ein paar Kilometer ab, ob es sich wieder legt und einpendelt, sonst mach ich alles neu (Beläge und das richtige Öl)

 

Danke für die Tipps.

Share this post


Link to post

Hey,
kann mir bitte jemand ein paar T5 Daten durchgeben?

Bin leider nur T5 ori Zylinderbsitzer.

 

Standard:
Kompressionshöhe
Pleuellänge

Hub
Kobo Durchmesser

 

 

Tuning:

Welchen Hub, Pleuellängen haben typische T5 Langhubwellen?

Welchen max. Kolbendurchmesser werden so typischerweise verbaut? (Schweißpünktle ok, aber ohne krasse Schweiß- und Fräsorgie)

 

Danke

  • Like 1

Share this post


Link to post
Am 3.9.2020 um 10:02 hat Barnosch folgendes von sich gegeben:

Es war alles gut, Motor musste auf. War bisschen wenig Öl noch drin, aber die Kupplung hat noch gehalten und normal funktioniert.

Dann alles wieder zu, 5km gefahren mit dem falschen Öl. Kupplung rutscht.

 

Ich spul jetzt noch ein paar Kilometer ab, ob es sich wieder legt und einpendelt, sonst mach ich alles neu (Beläge und das richtige Öl)

 

Danke für die Tipps.

 

Zur Auflösung: Gestern hab ich das alte Öl abgelassen und wieder 75W-140 reingekippt.

Kupplung hält wieder, wie sie soll :wheeeha:

Share this post


Link to post

Hat jemand den außendruchmesser der original 65 primär in Kopf?

Habe hier ne Malossi 63/24 die kommt mir irgendwie zu klein vor. 

Share this post


Link to post

Moin Leute, habe folgendes Problem ...

 

Es sollte eine Cosa2 Kupplung in meine PX80 eingebaut werden. Fräsarbeiten usw. alle ausgeführt. Die Cosa hat eine bgm Spinne mit einem 23Z /67-68 verbaut. Kupplung wurde von jemanden ausm Forum gekauft, xtra für mich zusammen gebaut mit neuem Kupplungspaket (angeblich). Beläge sind tatsächlich neu. Also Kupplung rein und ... nix. Sie trennt nicht, egal was eingestellt wurde. Sobald die Mutter angezogen wird. 
Also Kupplung wieder raus und aufmachen. Dabei fiel auf ... das alle Stahlscheiben einen bzw 2 Kerben hatte. Meiner Info nach, kommt 1. ne Dicke, dann Belag, 1 Stahlscheiben mit Kerbe oder 2 Kerben, Belag, Stahlscheibe ohne Kerbe, Belag, Stahlscheibe ohne Kerbe, dann Stahl mit einseitigen Belag!? 
 

Kann das der Fehler sein? Also die 2 falschen Scheiben, das die 0 trennt?

 

Würde mich über Tips und Hilfe freuen ... LG 

 

 

804A609F-5C07-4209-8D1D-C1F6653E5260.jpeg

FC49D3A8-937D-4388-9BDE-F7061C511A75.jpeg

D0D9F8C9-54A2-4ACA-991F-B56E16F28EF0.jpeg

0A8B821E-3D6C-4EC1-BF3B-8B01F30746E6.jpeg

58BB5855-BD9D-4D0E-8F77-5CE81588120D.jpeg

Edited by MauriceLcroix

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.