Jump to content

Helos

Members
  • Content Count

    1777
  • Joined

  • Last visited

Everything posted by Helos

  1. Hallo, ich bräuchte mal die original - Werte der 2 Nadeln und der 2 Mischrohre vom 28er PHB Vergaserkit. Hat vielleicht grad zufällig den Kit zuhause und könnte mal nachschauen oder weiß es jemand auswendig???
  2. Seas PX01, Stockach wird sich schon ausgehen, oder? Hol heut deinen Puffer, mal sehen was geht... Sauber bleiben
  3. Jo, im Stand dreht sie auch nicht aus, werd den PickUp mal checken...
  4. Zündung hab ich auch gecheckt, passt alles. Was könnte es sonst sein, dass sich die Kiste auf einmal komplett verschluckt???
  5. Naja, ein kleiner Spalt zwischen Kopf und Zylinder ist schon, den Stehbolzen hats komplett angesudelt. Ich kann sonst echt nichts finden...
  6. Das Loch ist im Auslass, nicht auf der Laufbahn, weil sonst könnt ich den Zylinder eh schmeissen... Ich werd das mal schweissen lassen und dann hoff ich, dass die Mühle wieder läuft und läuft und läuft!!! Das wird doch das Problem gewesen sein, oder??? Bitte um Erklärung...
  7. Hab auch 'nen Malle auf Drehschieber mit einem SIP Performance, hat mächtig Schmalz von unten und in der Mitte, aber extrem hohe Drehzahl ist bei mir nicht drin. In der Stadt ist eh besser Saft von unten als die volle Drehzahlorgie.....
  8. So, ich glaub ich hab den Übeltäter gefunden: Beim Auslassbearbeiten hab ich seitlich auch ein wenig weggenommen, und auf der Innenseite (zum Gestell hin) ist ein kleiner Wulst, genau wo ausserhalb der Stehbolzen vorbei geht. Siehe da, ein kleines Loch!!!! :puke: Hab wohl ein wenig zuviel weggenommen - die Gier ist ein Schwein! Ca. 0,5 cm innerhalb der Laufbahn im Auslass, ca. 3mm Durchmesser. Ich hoff doch stark, dass das der Grund ist. Vielleicht hat ja von euch auch schon jemand mal durchgefräst und kann mir sagen, wie's bei war. Was meint ihr, was so ein Loch ausmachen kann?
  9. Gaser war immer der gleiche (Gaser steht gleich, Benzinschlauch ist auch gleich geblieben), wie gesagt, hab nur die vier Sachen am Zylinder und am Kolben gemacht. Und knistern (klingeln) tut sie jetzt auch, kurz bevor nix mehr geht.
  10. So, dass mit der kleineren Düse hab ich gecheckt, bringt leider gar nix, Vergaser hab ich auch gereinigt. Ich hab den Zylinder nach Worbels Anleitung aufgemacht bis auf: 3. Überströmer bei Boost Ports aufgebohrt, Auslass 1mm nach oben erweitert, Steg vom Kolben weggetan, kleines Loch im Kolben (das unter den Kolbenringen) ca 3-4 mm nach unten aufgemacht. Diese Sachen hab ich jetzt gemacht, aber leider... Vorher ist die Mühle sauber gegangen (zwar kein Drehzahlmonster, aber dafür Schmalz), jetzt hat sie noch mehr Schmalz, aber bei ca 3/4 Drehzahl ist es vorbei. Wie gesagt, sie zieht sauber rauf und dann auf einmal geht nix mehr, in etwa so, als wenn sie keinen Sprudel mehr bekommen würde - bei den Überlaufschläuchen drückt es dann den Benzin heraus (hab ich bei Stand probiert, laufen voll über). Kann es sein, dass ich event. den Auslass zu hoch gefräst habe und dass es mir durch den Gegendruck des Auspuffes das Gemisch nicht mehr in den Brennraum strömen lässt??? Aber warum erst bei 3/4 Gas??????? Ich bin bald fertig mit meinem Latein
  11. Halle Leude, ich hab ein echtes Problem: Wenn ich meinen Motor ausdrehen will, dann verschluckt er sich kurz bevor er ausgedreht hat (so bei 95 mit der Dritten) und es zieht ihn richtig runter (aber nur ganz kurz). Untenrum bis zur besagten Drehzahl läuft alles sauber, aber dann... Es ist kein Reiber oder so was ähnliches, aber weiter am Gas drauf bleiben bringt auch nichts, da er nicht weiterdreht (fühlt sich etwa gleich an wie eine Drossel beim Auto). Es fühlt sich aber nicht so an, als wäre er zu fett oder was, sondern das Ding dreht sauber hoch und auf einmal ziehts ihn runter... (so wie wenn man den Zündschlüssel umdrehen würde) Motor ist ein Malle 210 überarbeitet laut Worbel, Rennwelle, SIP Performance, 30er VHSH auf Drehschieber (130er HD), Spezial-Kopf für Malle, HP4, Zündung auf 17 Grad, alles angepasst und überarbeitet. Hat vielleicht wer 'ne Idee, was das sein kann???
  12. Kann ich mir ehrlich auch nicht vorstellen, dass der Sprit aus dem Motor kommt. Kannst aber mal das Getriebeöl ablassen und gucken, ob Benzin mitrauskommt (aber eher unwahrscheinlich).
  13. Na gut, ich werds jetzt auch probieren, entweder mit Ofenschwärze oder mit Thermolack, werd ich mir wohl ausschnapsen müssen... Wünsch Euch noch eine unfallfreie Saison!!!
  14. Danke für den Tipp, werde gleich mal nachschauen!!!
  15. Hallo, Ich hab in einem 2-Takt Tuning Buch gelesen, dass man vor allem früher den Zylinder und den Zylinderkopf eingeschwärzt hat (z.B. auch mit Ofenschwärze). Dies soll vor allem der Kühlung dienen, da dadurch die Wärmeableitung um ca. 20% erhöht werden soll (laut Buch). Hat jemand Erfahrung damit? posten und kleine briefchen schreiben!!!
  16. Hallo, Bezüglich Krümmer, braucht man nicht umschweissen, sondern nur umstecken. Vielleicht gibt es einen Unterschied von der Bauweise her, wie gesagt, nur gehört, aber noch nicht probiert. mfg, korpmart :uargh:
  17. Hallo, hab schon mehrmals gehört, dass der 125er SIP Auspuff auf der 200er besser funktionieren soll, und umgekehrt. Ist da was Wahres dran??? Schöne Grüße, Korpmart :puke:
  18. Hallo, ich hab mal 'ne Frage an euch, und zwar: Baue mir gerade einen 177er Polini neu auf, und möchte wissen, was man beim Zylinder und beim Kolben so alles wegfräsen kann (und darf...). Habe vor das ganze auf Drehschieber mit 28er Gaser und Rennwelle zu fahren, weiters mach ich Lärm mit 'nem Taffspeed. Vielen Dank, korpmart
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.