Jump to content

Schl87

Members
  • Posts

    500
  • Joined

  • Last visited

Everything posted by Schl87

  1. Bedüsung: 160 BE3 HD 128 55.160 Zum Kolben hab ich ein Bild hochgeladen. Gemischschraube hat eine Spitze.
  2. Die Drehschieberfläche ist top. Was meinst du mit Drehschieberspiel? Mit der Gemischschraube hab ich rum gespielt. Dabei fällt mir ein, dass der Roller auch bei komplett rein gedrehter Schraube nicht aus geht.
  3. Bei warmen Motor und gezogen Choke geht die Drehzahl runter und der Motor dann aus.
  4. Ja ich brauch das hohe Standgas damit der Motor nicht aus geht. Kolben ist richtig rum eingebaut. Pfeil Richtung Auslass.
  5. Der Motor wurde im Lauf mit Bremsenreiniger abgesprüht. Die Drehzahl hat sich nicht verändert. Vergaser ist noch nicht final eingestellt, da die Drehzahl so hoch ist. Zündung muss noch genau abgeblitzt werden. Steht aktuell bei 18 / 19 Grad.
  6. Hallo, wir haben einen PX200 Motor (12PS) neu aufgebaut, inkl Lager und Dichtungen. Verbaut wurde zusätzlich: - Kurbelwelle BGM Pro Tuning 57mm - Polini 210ccm Aluminium - Original Auspuff - Orginal Bedüsung außer HD 128 - 24er SI Vergaser Der Motor läuft nur bei sehr weit eingedrehter Standgasschraube und dann natürlich mit hoher Drehzahl. Beim reduzieren des Standgas geht der Motor aus und springt nicht mehr an. Vergaser ist frisch gereinigt und neu abgedichtet. Auch am Vergaser und Vergaserwanne wurden die Dichtungen geprüft und sicherheitshalber getauscht. Es wurde bereits ein zweiter Vergaser getestet. Alles ohne Erfolg. Wo könnte das Problem noch liegen?
  7. Danke, tatsächlich hab ich die Infos schon gesucht und nicht mehr gefunden. Ist doch schon einige Zeit her. Ich glaub ich hab da einen Fehler in der Drehrichtung... Bezüglich Steuerzeiten war meine Frage nicht auf das Set bezogen. Man kann ja auch etwas nacharbeiten.
  8. Ich überleg schon mir einen neuen Zylinder zuzulegen und das Ganze noch mal zu machen. Auslaßwinkel sollte um 155 Grad sein. Was wäre dann ein guter Überströmerwinkel? Aktuell kann ich den Zylinder nicht mehr viel tiefer setzen. Ich hab schon 1,5mm am Kopf untergelegt und der Kolben ist oben am Zylinder am Limit.
  9. Da war ich zu schnell, ich hab bereits am Freitag auf 1mm reduziert. Leider hatte ich noch keine Möglichkeit das Ganze ausgiebig zu testen. Das erste Gefühl war besser. Ich melde mich, wenn ichs getestet habe. War dann bei 160 Grad am Auslass und 115 Grad bei den Überströmer.
  10. Ich hab die Steuerzeiten mal gemessen: Auslass: öffnet 98° nOT schließt 261° nOT --> 163° Überströmer: öffnet 120° nOT schließt 240° nOT --> 120° Einlass: öffnet 284° nOT schließt 111° nOT Der Einlass kommt mir etwas lang vor? Wo muss bzw. kann ich mit den Werten hin? Edit: 10.04.2020; 11:52: Werte angepasst
  11. Ich messe heute mal alles aus und meld mich dann noch einmal.
  12. Die Umbauten sind mittlerweile schon etwas her und meine Notizen etwas lückenhaft. Ich mess heute die ganzen Werte mal. Getriebe ist laut meinen Notizen 21/67.
  13. Der Vergaser ist richtig eingestellt, der Motor dreht im Stand schön aus. Er hat in den unteren Drehzahlen nur keine Kraft. Ich muss somit beim losfahren mitm Gas und der Kupplung spielen. Alleine ist das machbar, aber zu zweit am Berg losfahren ist eine Herausforderung.
  14. Sooo. Hat jetzt etwas gedauert. Jetzt hab ich als ND 50/120 verbaut. Es ist vielleicht minimal besser geworden. Das kann ich mir aber auch einbilden. Momentan weiß ich nicht weiter.
  15. Das heißt, auf gut Glück testen? Etc. kann ja viel sein.
  16. Zündzeitpunkt ist auf 19 Grad v. OT eingestellt.
  17. Mit gezogen Choke komm ich gar nicht von der Stelle, bzw. sie geht sofort aus.
  18. Hat noch jemand eine Idee? Muss erst eine ND bestellen...
  19. Den Choke brauch ich nur bei kaltem Motor zum Starten, danach muss / kann ich ihn sofort raus machen. Muss ich mal schauen, was ich noch an ND rum liegen habe.
  20. Weiß ich nicht, lange ist der Roller noch nicht bei uns... Ich war froh, dass wir einen eindeutigen Fehler gefunden haben!
  21. Hallo zusammen, ich fahre eine PX80 umgebaut auf 125 und folgenden Anpassungen: Conversion Set 125ccm (von Scooter-Center) --> Bearbeitet: abgedreht, Auslass/Überströmer angepasst Zylinderkopf PX 125 (stark bearbeitet) -> Verdichtung 10,5:1 - Quetschkante 1,1mm GS-Kolben (bearbeitet) SIP Tourenpolrad 1600 g Sip-Road 2.0 24er Vergaser - 160/BE3/115 - ND 50/140 PX alt / Sprint (125er - Getriebe) Bearbeitete Kurbelwelle DR-4-Scheibenkupplung, härtere Federn und verstärkter Korb (vielleicht etwas übertrieben) Steuerzeiten: Überströmer 114° Auslass 164° Vorauslass 25° Der Umbau ist schon ein paar Jahre her. Der Roller läuft eigentlich gut (laut Tacho knapp über 100km/h), nur das verhalten beim losfahren ist sehr gewöhnungsbedürftig. Im ersten Moment zieht er schlecht und ich muss mit viel Kupplung losfahren. Sobald er etwas Drehzahl hat zieht er sehr gut. Bisher hat mich das nur bedingt gestört, da ich immer alleine gefahren bin. In letzter Zeit waren wir öfter zu zweit unterwegs und da ist das Anfahren an einer Steigung nicht ganz ohne. Kann mir hier jemand von euch weiter helfen? Ich vermute die Steuerzeiten sind hier schuld? Danke für eure Hilfe.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.